Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1

    Pump bearing grease...magic formula?

    Pump bearings shot, again...10 hours after rebuild. Used C3 grade bearings from the local bearing shop and the marine grease they recommended (that was a mistake...). Install seemed pretty simple and cant think of what a may have done wrong. Impeller was LIKE new, just got it back from impros where it was built up from 155 to 160mm. It still appears like new, not a ding dent or scratch on it. What kind of grease are people using? What else could i have done wrong?


  2. #2
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    I used the OEM grease. Can be tough to find (I got mine from Jerry in the online store but I'm not sure if he carries it anymore).



    Was everything setup correctly? New seals were used? Something that fails that soon makes me think thoughts you don't want to hear. Is it even possible the grease could make the bearings fail???

    I went with the new spacer when I rebuilt my pump. Incidentally, my front seal was deformed when I took my pump apart. Kind of tough to see but here's a pic:


  3. #3
    Taking money away from the Z06 Fund
    Join Date
    Sep 2007
    Location
    Gainesville, VA
    Posts
    560
    +1
    1
    Quote Originally Posted by 5001craig View Post
    I used the OEM grease. Can be tough to find (I got mine from Jerry in the online store but I'm not sure if he carries it anymore).



    Was everything setup correctly? New seals were used? Something that fails that soon makes me think thoughts you don't want to hear. Is it even possible the grease could make the bearings fail???

    I went with the new spacer when I rebuilt my pump. Incidentally, my front seal was deformed when I took my pump apart. Kind of tough to see but here's a pic:

    +1 on that OEM grease. I also bought mine from Jerry but it looks like it disappeared. I use this inside the R&D nose cone as well.

  4. #4
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    +1 Poof. I also used quite a bit inside the stock cone.

  5. #5
    I used new seals and have had the updated spacer since it came out. Front bearing looks good, rear is dry and black. Doesnt roll smooth at all. Thats how i found the pump the first time, front good rear bad. If the front seals where leaking then the front bearing should have issues as well. I used ample grease (had that shit from one end of the shop to the other) and tediously hand packed both bearings. Ive set up bearings in final drives, wheels assemblies on 240 tons haul trucks at work. There was little, if any procedure in the yamaha manual. Measure the front bearing distance and torque the nut, simple. There was some water in there so im gonna line up for a new o ring on the rear cone. Calling yamaha about grease hopefully they can hook me up. I dont feel like waiting a week for grease, ill be back in camp by then.

  6. #6
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    Hmmm.

    My local dealer didn't stock the grease last year as it was a "new" grease they hadn't seen before. Couldn't even sell it to me unless they purchased something like 10 cans of it as that's the way Yamaha sells it (that's what they said).

    I will only say that the OEM grease is thick. However, I can't imagine it's that much different than other marine grease.

  7. #7
    Is there a part number on the can craig? It clearly states extreme pressure on the side, I dont remember mine being a EP grease. Ill check, but that would be an issue!

  8. #8
    mjh3ides's Avatar
    Join Date
    Jul 2007
    Location
    Jupiter, Florida
    Posts
    6,799
    +1
    2,013
    I don't remember what's it's called(EPNOC I think), but the OEM pump grease is a lighter weight like a white lithium. I wouldn't use the Yamaha marine blue stuff for fear that it wouldn't "bathe" the bearing. For years the 2-stroke GPR crowd has used the Fercho "slurry":
    http://www.greenhulk.net/forums/show...e...Got-Grease

    Craig, didn't you use this method on yours?

  9. #9
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    Quote Originally Posted by mjh3ides View Post
    I don't remember what's it's called(EPNOC I think), but the OEM pump grease is a lighter weight like a white lithium. I wouldn't use the Yamaha marine blue stuff for fear that it wouldn't "bathe" the bearing. For years the 2-stroke GPR crowd has used the Fercho "slurry":
    http://www.greenhulk.net/forums/show...e...Got-Grease

    Craig, didn't you use this method on yours?
    No I didn't use the slurry. I talked to a "guru" at Amsoil and he said the two types of lube in that mix were "incompatible". However, there were good results with it in the past.

    Doug--Part number on my grease is ACC-GREAS-16-TB or ACCGREAS16TB. This is straight off the can.

  10. #10
    mjh3ides's Avatar
    Join Date
    Jul 2007
    Location
    Jupiter, Florida
    Posts
    6,799
    +1
    2,013
    Quote Originally Posted by 5001craig View Post
    No I didn't use the slurry. I talked to a "guru" at Amsoil and he said the two types of lube in that mix were "incompatible". However, there were good results with it in the past.

    Doug--Part number on my grease is ACC-GREAS-16-TB or ACCGREAS16TB. This is straight off the can.
    Shit, even oil & water will mix at 8K+ rpm.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alternative for 293550032 Jet Pump Bearing Grease
    By JeffStalone in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 03-21-2015, 07:59 PM
  2. Pump Bearing grease
    By UFPD1881 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 05-31-2012, 09:27 PM
  3. jet pump bearing grease
    By pass1 in forum 4-Tec Performance
    Replies: 10
    Last Post: 11-03-2010, 06:19 PM
  4. Jet pump bearing grease on rxp
    By dre23 in forum 4-Tec Performance
    Replies: 12
    Last Post: 12-11-2006, 11:49 PM
  5. pump bearing grease
    By dhoad in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 02-23-2006, 05:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •