Results 1 to 7 of 7
  1. #1

    2000 yamaha xlt 1200. runs fine until running wide open

    hoping to find a little help. thanks in advance, the ski seems to run great but when running wide open when the ski hits about 57 mph it starts to bog out but if you let off the throttle to about half throttle then it will clear back out, and will still run in mid 50s. any help is greatly appreciated


  2. #2
    Just relax and enjoy the ride. XLT Chad's Avatar
    Join Date
    Jan 2011
    Posts
    1,284
    +1
    116
    Welcome to the forum.
    It sounds like your not getting enough fuel. I'd start by replacing the fuel filter.

  3. #3

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81
    Don't forget the fuel strainers located in the three carb's fuel pumps. Thecrappy gas lately has been giving several boats problems simular to that.

  4. #4
    slothman's Avatar
    Join Date
    May 2011
    Location
    Hell
    Posts
    731
    +1
    30
    yep, time to rebuild the carbs

  5. #5
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    .

  6. #6
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Welcome to the forum.

    Sounds like it is starving on fuel on the high circuit. inspect/Rebuild the carbs if it has never been done since 2000

  7. #7
    thanks for the help, i just bought the ski and also a 2000 seadoo xp. today is the first day it had the problem since i bought them last sunday, i will try the fuel filter and strainers if that dont do it then i guess ill rebuild carbs. im sure the guy i bought them from ran gas with ethanol but i live on the lake and have access to ethanol free so thats all i use. thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stock factory carb settings for 2000 Yamaha XLT 1200
    By Precision watercraft in forum Yamaha Projects & Build Threads
    Replies: 3
    Last Post: 11-06-2015, 09:17 PM
  2. 2001 yamaha xlt 1200...1 cylinder running leaner than the others
    By Crazyk in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 04-28-2014, 05:46 PM
  3. xlt 1200 running issues
    By denzel in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 02-24-2012, 02:09 AM
  4. XLT 1200 running issues. Power Valves. Water in PV chamber, etc. Appreciate the help
    By speeedracer27 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-14-2011, 08:54 PM
  5. 2003 YAMAHA XLT 1200 - Engine trial run
    By hen295 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-21-2010, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •