Results 1 to 3 of 3

Thread: slt alarm

  1. #1

    slt alarm

    The alarm goes off as soon as I start cranking the engine, 1st a faint buzz and then the real thing when it starts. Is this a faulty temp alarm or does it double for low oil as well? I'm running premix at the moment with just a little oil in the reservoir until I'm sure the system is fully operational.


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Could be fuel/oil/or temp

  3. #3

    slt alarm

    Thanks beerdart They fuel is low as well while testing so will have to eliminate 1 at a time, I guess. Nice to know there are other crazies at work so early.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine alarms
    By Kinchyle in forum 4-Tec Performance
    Replies: 0
    Last Post: 04-17-2006, 07:16 PM
  2. 04 RXP Riva STG II Hi-Temp Alarm
    By ramnj in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-16-2006, 08:43 PM
  3. Oil alarm coming on
    By Mark S in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-23-2005, 02:32 AM
  4. Reducing alarm chirping by 70%
    By Kinchyle in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-03-2005, 09:36 PM
  5. High temperature warning alarm , HELP
    By Kinchyle in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-04-2005, 09:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •