Results 1 to 5 of 5
  1. #1
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4

    vx110 motor problems reving out

    my vx110 motor is not reving out it wont past 4500rpm and the check engine sign is on and no error codes are coming out any strong ideas on what could cause this?


  2. #2

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    water in fuel,junk in injectors ,junk in fuel pump filter,cam timing slipped,time for new spark plugs,over fill oil

  3. #3
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4
    no water in fuel tank injectors could be dirty and fuel rail can be too but how do u clean the injectors new plugs and oil is not over filled but the check engine sign and warning light is on but still no error codes

  4. #4
    Kelly_A's Avatar
    Join Date
    Dec 2009
    Location
    Central Oklahoma
    Posts
    660
    +1
    17
    If it's throwing a check engine sign, you can rule out water in fuel, clogged injectors, fouled gas tank filter, bad plugs and overfilled oil. The VX onboard diagnostics can't monitor any of those parameters. You may want to take it to the dealership and have them hook it up to the YDIS to figure out what's up with the CE light.

  5. #5
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4

    Thumbs up

    Quote Originally Posted by Kelly_A View Post
    If it's throwing a check engine sign, you can rule out water in fuel, clogged injectors, fouled gas tank filter, bad plugs and overfilled oil. The VX onboard diagnostics can't monitor any of those parameters. You may want to take it to the dealership and have them hook it up to the YDIS to figure out what's up with the CE light.

    thanks my friend has the YDIS so i goin try to get in touch with him and make him check it out for me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp1300 stepping motor problem
    By xprider02 in forum Yamaha How To & FAQs
    Replies: 11
    Last Post: 12-27-2016, 05:04 PM
  2. 951 DI motor problem 4900 RPM
    By kirkky in forum 2-Stroke Performance
    Replies: 0
    Last Post: 08-05-2008, 06:50 PM
  3. Replies: 11
    Last Post: 06-18-2008, 12:12 PM
  4. 98 GSXL electrical problem - cutting out
    By dcjetski in forum 2-Stroke Performance
    Replies: 6
    Last Post: 04-28-2008, 05:30 PM
  5. PROBLEMS! Planing out on SEADOO 96 SPI
    By Davejones in forum 2-Stroke Performance
    Replies: 2
    Last Post: 05-31-2007, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •