Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    2001 yamaha xlt 1200 - no spark

    I have a yamaha xlt 1200 with no spark. Cant figure out the problem. Any ideas?


  2. #2
    Steveard's Avatar
    Join Date
    Jul 2010
    Location
    Portland, Oregon
    Posts
    109
    What do you mean by no spark? Do you mean it will not start, or that you pulled the high tension wires(spark cables) and tested for spark. If it is the first I would do a compression test to see what the cylinder pressures are. Also with this post you need to include more details so we can help you. Include some history like “the PWC was running great yesterday but now it will not start." Or "I bought my first PWC from an add on Craigslist for $7900 from some guy who said it was the bomb but after buying it I went to start it and nothing happened. I can't find that guy anymore??" Also include what you have tried checking even if you think you may have messed something up while troubleshooting. In general you need to verify Spark, Compression and Air/Fuel. With a better idea of which is the problem and what you tested the guys on here can work miracles.

  3. #3
    Origanally it was broke. The pto side piston blew out. I rebuilt it and put it back together and nothing happened. Didnt even turn over. Found out it was a bad ground so ran a ground from battery to inside electrical box. After that it would turn over but no spark when I lay the spark plugs inside the boots over the head bolts.Is there any way easy test for the CDI? Replaced the stator didnt fix. Do you have to reset or is there a way to reset the multi function meter to override an old code? It worked before all this. Just dont now why I am not getting spark. I am getting power into the cdi but less than 1volt to the ignition coils. Any help would be great. Thanks

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    check the water temp sensor

  5. #5

    Join Date
    Jul 2011
    Location
    Hampton Roads, VA
    Posts
    32
    Quote Originally Posted by WFO View Post
    check the water temp sensor
    That alone will kill the ski? Scary.

    Quote Originally Posted by Steveard View Post
    Or "I bought my first PWC from an add on Craigslist for $7900 from some guy who said it was the bomb but after buying it I went to start it and nothing happened. I can't find that guy anymore??"
    That's pretty funny.

  6. #6
    Steveard lmfao too funny dude
    dam i still cant start a new thread

  7. #7
    Temp sensor seems to be fine any other ides? What about the multifunction meter. How to reset the code? I am a certified tech and cant figure this out.

  8. #8
    6y5kwjm's Avatar
    Join Date
    Jun 2008
    Location
    Kingston, Jamaica
    Posts
    9
    Did you ever get this solved? I got a 2000 SUV with the same problem.

  9. #9
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    And i have a friend with an 03 xlt800 same problem

  10. #10
    6y5kwjm's Avatar
    Join Date
    Jun 2008
    Location
    Kingston, Jamaica
    Posts
    9
    Ok I found and fixed the problem, then made it worse. The problem wad the some of the wires from the stator was corroded just by the rubber water seal at the electrical box. I managed to strip them down and re-onnect. Tried to start with plugs out and saw the spark. Yeah. But I forgot the 3 hex nuts that held the coil to the cover so when I put the plugs in an it started, it shut down immediatly. When I inspected the coil the flywhrel ripped through one coil. :'( so I now need a stator.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Yamaha XLT 1200 NO SPARK
    By yamaxlt in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-25-2011, 08:43 AM
  2. 2001 Yamaha XLT 1200 (need parts)
    By chogsed10 in forum Yamaha Projects & Build Threads
    Replies: 4
    Last Post: 08-09-2010, 02:25 PM
  3. FS 2001 yamaha xlt 1200 part out
    By 2&4strokepolaristech in forum Yamaha Classifieds
    Replies: 15
    Last Post: 07-21-2010, 09:23 AM
  4. 2001 yamaha xlt 1200 mixture adjustment
    By slickboy93 in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 07-19-2009, 08:25 AM
  5. HELP... Yamaha XLT 1200 No top end!
    By welterracer in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 03-22-2007, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •