Results 1 to 2 of 2
  1. #1

    Join Date
    Jun 2011
    Location
    novi, mi
    Posts
    3

    Any problem running without drive connected?

    Just finished some work on a '95 GTS with a 587. Is there any problem just seeing if it starts before I attach the driveshaft, etc? Just want to make sure it isn't making any bad noises immediately since it would be easier to pull without the driveshaft, etc. I'm only talking 15 seconds or so. I hadn't done any cylinder work, so don't need to run it in or anything.


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    you will be fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Run without drive cover?
    By RagingGrandpa in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-08-2016, 04:14 PM
  2. Any issues running without power servo motor
    By canon714 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-11-2014, 02:13 PM
  3. HELP! Brother turned on ski without any water running through it!
    By jo_na15 in forum Sea Doo How To & FAQs
    Replies: 4
    Last Post: 10-28-2013, 06:40 PM
  4. best problem ever very interesting. motor runs without spark plug wires
    By spyder3000gtvr4 in forum Yamaha Open Discussion
    Replies: 9
    Last Post: 06-21-2008, 07:54 PM
  5. Running without thermostat
    By blingbling06 in forum 4-Tec Performance
    Replies: 12
    Last Post: 04-22-2006, 07:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •