Results 1 to 4 of 4
  1. #1

    96 SL700 No Spark

    Can anyone help me ran great for 2 trips to the lake now no spark, cannot determine if stator or CDI box or coil, It does not have ignition upgrade. I have some spare parts, and I have gotten anew battery.


  2. #2
    almost sounds like you lost a ground connection or the lanyard switch is messed up - do you have a meter?

  3. #3
    yes I have a meter. What or how should I check

  4. #4
    http://www.greenhulk.net/forums/show...87#post1110087 this link will take you to a page that has a lot of answers for you. Also, member k447 on here has links in his signature that you can follow to trouble shoot your particular ski and the issue your having.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 slt780 no spark
    By hamm8783 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-20-2008, 07:05 PM
  2. 96 sl900 no spark (what else?)
    By azcornman in forum Polaris Open Discussion
    Replies: 9
    Last Post: 07-12-2007, 03:03 PM
  3. 97 SL700 NO Spark
    By DennisM in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 06-30-2007, 11:40 AM
  4. 96 Hurricane-No Spark??
    By rustycg in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 05-12-2007, 01:44 PM
  5. 96 zxi no spark.........
    By cameron da river rat in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 09-07-2006, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •