Results 1 to 8 of 8
  1. #1

    2002 gtx hard to start

    I find one of my skis hard to start. its a 2002 gtx 4tec. Runs great but I feel it takes a little long to get started, cold or hot it is the same way. Recent work done was replacing a broken timing chain. Any thoughts on why I am not getting an instant start?

    Thanks,
    Jessie00721


  2. #2
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by Jessie00721 View Post
    I find one of my skis hard to start. its a 2002 gtx 4tec. Runs great but I feel it takes a little long to get started, cold or hot it is the same way. Recent work done was replacing a broken timing chain. Any thoughts on why I am not getting an instant start?

    Thanks,
    Jessie00721
    Weak battery or starter possibly. Have you replaced the starter relay? Does it click when you try and start it? What voltage are you getting with the ski running and with the ski stopped? These answer should help us out to help you reach a solution.

  3. #3
    ill check today

  4. #4
    about 12.5 volt at battery, 13.5 or so while running

  5. #5
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by Jessie00721 View Post
    about 12.5 volt at battery, 13.5 or so while running
    It is within limits but a little low. Usually most are around 13.8-14.2 (mine is) while running. Are you able to have the battery load tested?

  6. #6
    my numbers might be a little off, it was moving around a bit so the guage I was using was not the best. The battery is brand new, a few weeks old. When I did the timing chain, could the timing be retarded a little causing the hard starting?

  7. #7
    any other thoughts?

  8. #8
    Maybe the timing is off one tooth since the chain was recently replaced

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Seadoo GTX hard to start
    By svt killer in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-23-2013, 05:03 PM
  2. 2002 XLT's hard to start under load
    By Diznasty in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 06-02-2013, 10:44 AM
  3. Please help 2002 genisis hard to start
    By pierceboy1972 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 05-23-2012, 06:07 PM
  4. 2002 Polaris 1200 TXI very hard to start.
    By Jkstr in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-25-2011, 05:55 PM
  5. 02 gtx 4-tec hard to start when warm
    By TNTDEALZ in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-21-2008, 11:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •