Results 1 to 6 of 6
  1. #1

    RPM Red Lining at Idle

    I just replaced all of my fuel lines and cleaned the carberators. Put everything back together and started her up. The RPM went up to 5k-6k and I shut her down immediately. I've tried playing with the idle screw and that doesn't seem to be making a difference at all. Any help is appreciated. This is on a 1997 GTX 787. Thanks.


  2. #2
    Likely one of two things:

    1. Throttle cable too tight not allowing butterflies to close against idle stop.

    2. Carb base gaskets not installed properly, allowing the ski to lean out excessively.

  3. #3
    Quote Originally Posted by Sea Dood View Post
    Likely one of two things:

    1. Throttle cable too tight not allowing butterflies to close against idle stop.

    2. Carb base gaskets not installed properly, allowing the ski to lean out excessively.

    Base Gasket, what base gasket??? I didn't see a gasket when I took the carbs off. Is there suppose to be a gasket where I bolt the carb onto the engine? Thanks for the help.

  4. #4
    I checked the throttle and choke cables and they were not too tight. Even loosen them up and still had the same problem. Can someone please verify that I need a gasket and post a link of what I need. There wasn't one on there when I took it off and it idled fine. I am running out of options, please hlep. I've played with the idle screw and it didn't make any difference at all. Here are some pictures of the butterflies on the carbs. Maybe someone can recognized something wrong.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMAG0139.jpg 
Views:	22 
Size:	53.3 KB 
ID:	247960   Click image for larger version. 

Name:	IMAG0137.jpg 
Views:	29 
Size:	73.9 KB 
ID:	247959  

  5. #5
    GoFastGuru's Avatar
    Join Date
    Jul 2010
    Location
    guntersville Ala
    Posts
    336
    +1
    8
    you are not picking up fuel leaning out if it runs away you need to be able to trow a towel over carbs to sto the air.it can fire under its own compreesion andrun away the prark plug will get to hot running on fumes and turn to glow plugs .go ahead pull yhe lanyard and hiy the kill button and it will still run away cover carbs with towel and hold thottel wide open to get some fuel to kill are cool it , if could be a air leak but it may not have picked up full fuel put it in the water on trailer and see

  6. #6
    I took the carbs back off to inspect and found out I had a bent butterfly. I straighten the butterfly back out and set the linkage, now I am idling fine. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 39
    Last Post: 09-16-2010, 09:33 PM
  2. RPMs varying at idle?
    By ba6636 in forum 4-Tec Performance
    Replies: 10
    Last Post: 10-12-2009, 07:23 PM
  3. Replies: 12
    Last Post: 09-07-2009, 01:53 AM
  4. Missing at Idle to ~5000 rpm
    By SplishSplash in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-15-2008, 07:09 AM
  5. High RPMs At Idle
    By JFizzleJR in forum 4-Tec Performance
    Replies: 28
    Last Post: 07-09-2007, 08:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •