Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 37
  1. #1

    newbie here...engine knocking loudly on gp800!

    okay would like to say hello to everyone...been creeping on the site for a while. i have little to know experience or knowledge with skis. im a diesel tech so i like to think im mechanically inclined and was able to get these two ski's running after 6 years of sitting. on to the issues:

    the one ski rides awesome no problems. last year was our first season and the one had a subtle lag until 4k rpm..seemed like carb issues no big deal just dealt with it.

    i fueled up today and headed out...fired one one that lags a bit and rode for a bit and heard a knocking noise under my seat. now the ski runs awesome. doesn't miss, according to the speedo i was running at 57mph(no gps of course)...at idle i get this obnoxious knocking sound...now from an automotive stand point i would say like a rod knock sound. but i have no idea about these skis. maybe theres a common issue with these? i normally run 93 octane in all my vehicles. after i filled up, my fiance made it a point to say " why did you use 87?" unsure if that is the issue. last year i had no knocking issues. any help would be great. maybe i can put a vid up tomorrow if it would help the diag.

    thanks again in advance,

    Matt
    Last edited by matman115; 08-01-2011 at 07:37 AM.


  2. #2
    btw they are 99 gp800x's

  3. #3
    Just a little update...i talked to a buddy that suggested possible water in the fuel. He said siphon it out change plugs and try again. I tried this last season and was a pain i took them out yesterday and ran them all but empty. Still knocked and stalled a bit and kinda sluggish on the bottom end...my friend suggested that if it were an internal engine component it would have deff popped the engine by now(2 days of hard riding to use up the fuel)...im ordering wave eater clips as precautionary measure this week. Any other thoughts on the knocking sound? The ski only has less than 50 hours on it.

  4. #4
    slothman's Avatar
    Join Date
    May 2011
    Location
    Hell
    Posts
    731
    +1
    30
    Quote Originally Posted by matman115 View Post
    Just a little update...i talked to a buddy that suggested possible water in the fuel. He said siphon it out change plugs and try again. I tried this last season and was a pain i took them out yesterday and ran them all but empty. Still knocked and stalled a bit and kinda sluggish on the bottom end...my friend suggested that if it were an internal engine component it would have deff popped the engine by now(2 days of hard riding to use up the fuel)...im ordering wave eater clips as precautionary measure this week. Any other thoughts on the knocking sound? The ski only has less than 50 hours on it.
    uh oh....sounds like the power valve has fallen out and dropped into the piston....do a compression test and check to make sure the power valves are still in tact!

  5. #5
    Thats what i was thinking but wouldnt it perform way below normal? I mean the one that im having issues with actually out runs the "good" one. Can i pull the covers off the pv and check if the screw backed out? If not then there is no way the valve dropped right? I kinda thought that to be a catostrophic failure and would lock stuff up in a matter of min. Not hard riding 2 days straight...maybe im just in denial haha man i sure hope its not that.

  6. #6
    slothman's Avatar
    Join Date
    May 2011
    Location
    Hell
    Posts
    731
    +1
    30
    Quote Originally Posted by matman115 View Post
    Thats what i was thinking but wouldnt it perform way below normal? I mean the one that im having issues with actually out runs the "good" one. Can i pull the covers off the pv and check if the screw backed out? If not then there is no way the valve dropped right? I kinda thought that to be a catostrophic failure and would lock stuff up in a matter of min. Not hard riding 2 days straight...maybe im just in denial haha man i sure hope its not that.
    all I know is, a loud knock is not good at all. I would NOT ride it anymore. You might be causing more damage to the bottom end of the motor. First do a compression test, and report back. You should see 110-120 in each cylinder, with a difference less than 10%

  7. #7
    okay im going to see if i can get my hands on my friends compression tester. dont flame but where exactly are the covers located for the PV's?? i would like to just pull the covers and check what i can visually at least. and i appreciate your help man...i was worried no one would reply and i would be stuck with this busted a** ski. our local yamaha steelership is terrible and especially terrible with pwc.

  8. #8
    slothman's Avatar
    Join Date
    May 2011
    Location
    Hell
    Posts
    731
    +1
    30
    the entire damn exhaust must be removed to get to the PVs on our 800s. Make sure you order some new exhaust manifold gaskets, as the old one's will probably get ruined. It is a task from what I hear...I just got my 800 so I haven't done it yet....however I hear the PV clips are a must, to prevent engine failure.

  9. #9

    Join Date
    Aug 2006
    Location
    Orange County, Ca
    Posts
    275
    +1
    1
    The PV cover is just above the exhaust manifold, below the heads, 4 10mm bolt per cover, you can't miss it, since you gonna open the pv cover get some waveater clip, its a must have item. You can find it here http://www.4-tecperformance.com/inde...roducts_id=351

  10. #10
    im ordering the clips this week. the site says they only take 10 min to install so why do you have to take the exhaust off ??? im not trying to take the hole assembly off im just trying to see if that allen bolt fell out or whatever happens so often

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. knock target on fzr engine
    By abie_lah in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 01-23-2012, 02:08 PM
  2. mod ecu on o5 rxp- check engine, knock sensor
    By friebe1 in forum 4-Tec Performance
    Replies: 4
    Last Post: 12-27-2011, 02:25 AM
  3. newby here with a gp800 and a sudden prob need help
    By silvercrxsir in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 09-21-2011, 08:46 PM
  4. newbie here, yamaha gp800 guestion.
    By nathan634 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 02-07-2011, 08:49 PM
  5. Newbie Here: Need advice on 1st jet boat
    By Davesavvy in forum Sea Doo Sport Boats
    Replies: 9
    Last Post: 10-01-2007, 10:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •