Results 1 to 7 of 7
  1. #1

    Join Date
    Jun 2010
    Location
    howell mi.
    Posts
    5

    99 ultra watercan aft tube rupture from heat

    help,

    burned up two tubes from watercan exit,cylinders are all staying cool,good flow out of pissers,excessive heat from expansion chamber through tube into and out of watercan,seems to be using right amount of oil.any help please,i have not seen any problems like this on forum.tubes are getting costly.

    thanks


  2. #2

    Join Date
    Aug 2009
    Location
    Yorkville, IL
    Posts
    75
    Sounds like one of your cooling passages in your exhaust pipe is plugged. I would take the pipe off and fish some mechanics wire through each one to ensure it is not plugged up. Compressed air may help too, but I am not sure if it can divert to another passage and give the appearance of no blockage. I would also check the stinger too.

  3. #3

    Join Date
    Jun 2010
    Location
    howell mi.
    Posts
    5
    ill try cleaning out both pipe and stinger today,do you know if the water temp sensor is bad will it cause advancement in ignition timing causing to run hotter?

  4. #4
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    No it will throw an overheat and cut rpm. Odds are you have a clog either between the chamber and stinger or the small hole that lets water from the stinger into the exhaust. Best bet is the latter. Or do you happen to have a stinger mod?

  5. #5

    Join Date
    Jun 2010
    Location
    howell mi.
    Posts
    5
    thanks for responding,is there a small hole in stinger that lets water enter watercan if so i believe that may be my problem,i am not losing rpm's and machine is running good.no stinger mod.

  6. #6
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    Yep they will run good with no water in the exhaust but the hose wont last long lol. I have poped a couple from a clogged or stuck jetworks valve. Both my ultras have stinger mods or tripples depending on my mood. Last one took about 15 seconds at wot. doh!

  7. #7

    Join Date
    Jun 2010
    Location
    howell mi.
    Posts
    5
    yep the two small holes under tube were clogged back to running cool again dowstream from stinger.thanks for the responses.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fuel sending unit from 01 ultra fit a 99 ultra?
    By Viggen in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 06-20-2008, 06:32 PM
  2. Ultra 250 SC in 120 degree heat
    By john belton in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 08-12-2007, 01:49 AM
  3. 99 Ultra 150 Pump bearing replacement
    By gilson in forum Kawasaki PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-09-2007, 01:59 PM
  4. 99 Ultra 150 an weird problems
    By xplayer2885 in forum Kawasaki How To & FAQs
    Replies: 8
    Last Post: 09-21-2006, 03:54 PM
  5. 99 XLL pipe mod to keep from cracking?
    By snowrunner in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 05-18-2006, 06:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •