Results 1 to 6 of 6
  1. #1

    Post Problem w/ 1996 Yamaha 1100 waverunner

    I have a 1996 yamaha waverunner (1100) that is not running right. It burns 3 times as much fuel as it used to. It onlv goes about 40mph. (Should go 60+)
    I took the carbs apart and cleaned them. I replaced the spark plugs and rebuilt the fuel pump. It still runs bad. I am looking for suggestions to get it running likr it used to.

    Roger


  2. #2

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,847
    +1
    528
    Do a compression check sholud be 110-120 psi on each cyl. if that is all good inspect the reed valves next. Tommy Jordan

  3. #3
    slothman's Avatar
    Join Date
    May 2011
    Location
    Hell
    Posts
    731
    +1
    30
    have you replaced the old grey fuel lines?

  4. #4
    GoFastGuru's Avatar
    Join Date
    Jul 2010
    Location
    guntersville Ala
    Posts
    336
    +1
    8
    this is a yamaha no grey fuel lines .have you turned screws on carbs . did you use a mikuni kit .if not use old springs.check pop off set to 45 pounds by cliping spring one half of a coil at at a time. did it have 1.2 needle and seat.sounds like some thing went wroung on carb job.when doing pop off test make shure it does not boil from needle or around seat if so replace needle and seat.does it crank cold without choke.if you arm is bent to high it will open needle with diapham installed.

  5. #5
    slothman's Avatar
    Join Date
    May 2011
    Location
    Hell
    Posts
    731
    +1
    30
    Quote Originally Posted by GoFastGuru View Post
    this is a yamaha no grey fuel lines.
    Maybe they are black? Wouldn't be a bad idea to inspect all of the lines anyway, they are 15 years old ya know

    I would agree with 2fast4u and make sure the compression is OK

  6. #6
    GoFastGuru's Avatar
    Join Date
    Jul 2010
    Location
    guntersville Ala
    Posts
    336
    +1
    8
    you are right love that avaitar

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Having running issues with Yamaha 1100 waverunner...wont stay running and backfires..
    By dontknowcrap in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 09-01-2012, 07:32 AM
  2. SOLD 1996 Yamaha 1100 WaveRaider
    By OneFast3 in forum Yamaha 2 Stroke Skis
    Replies: 1
    Last Post: 06-15-2012, 09:59 AM
  3. FS 1996 Yamaha 1100 Waverunner Engine
    By Glenn Briglio in forum Yamaha Classifieds
    Replies: 2
    Last Post: 08-26-2010, 01:38 PM
  4. 1996 Yamaha 1100 Wave Raider Burn Down Help
    By katz1002 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 02-22-2010, 10:29 PM
  5. 1996 Yamaha 1100 Wave Raider
    By katz1002 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 02-17-2010, 07:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •