Results 1 to 4 of 4
  1. #1

    07 vx110 stuck in L-Mode

    Finally got my ski running again but it seems to be stuck in L-mode. I have the remote and pressed the unlock button but it will only beep 3 times....any ideas?

    J


  2. #2
    Looped's Avatar
    Join Date
    Jun 2009
    Location
    So Cal
    Posts
    262
    You have to hold the button down for something like 8 seconds

  3. #3
    KamikazeGPR's Avatar
    Join Date
    Mar 2007
    Location
    Philadelphia
    Posts
    1,361
    +1
    99
    This is from the SHO manual. But, should be the same for all yamahas
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	1483 
Size:	89.8 KB 
ID:	248118

  4. #4
    Thats what it was.....Thank u for the help

    Jason

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stuck in Limp Mode? Already chk'd Polaris PWC knowledge & thread search
    By capocrimini in forum Polaris Open Discussion
    Replies: 10
    Last Post: 05-21-2012, 06:19 PM
  2. MSX 150 Stuck in Limp Mode
    By apdrt in forum MSX/Matrix
    Replies: 3
    Last Post: 04-14-2012, 11:10 AM
  3. MSX 110 Stuck in Idle Mode
    By bamasnow in forum MSX/Matrix
    Replies: 3
    Last Post: 04-08-2011, 05:34 PM
  4. fzs stuck in learner mode
    By billy's gpr in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 10-18-2010, 09:09 AM
  5. 12F Seems stuck in LIMP mode
    By Wink in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 06-04-2010, 05:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •