Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Speed help!

  1. #1
    Carson's Avatar
    Join Date
    Jul 2011
    Location
    TX
    Posts
    273

    Question Speed help!

    My SLT 750 runs great besides it only goes 25 mph. I gets about 4200 RPM.. I just tuned the carbs and haven't taken it out since. What else do I need to check for or add on. Btw this is 95. It doesn't have anything wrong you hit the start button and release it starts right up!

    Any help is greatly appreciated!


  2. #2
    Carson's Avatar
    Join Date
    Jul 2011
    Location
    TX
    Posts
    273
    That'd explain everything!!!!!!!!!!! Ran a test (ground on cylinder at a time a try to start it). Center one started no problem. Front one started no problem. PTO DID NOT START!! IS that why it won't go over 25 mph? Busted cylinder?? Haven't checked it out just yet.

  3. #3
    Carson's Avatar
    Join Date
    Jul 2011
    Location
    TX
    Posts
    273
    BUMP

  4. #4
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    Will it start if you pour gasoline down the carb throat?

  5. #5
    Carson's Avatar
    Join Date
    Jul 2011
    Location
    TX
    Posts
    273
    I dont know I'll try that in a few. The two front ones started but the PTO didn't...

  6. #6
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    I didn't mean the whole engine, just the PTO. Put some gas in PTO carb see if it starts. If it does, that carb needs adjustment.

  7. #7
    Carson's Avatar
    Join Date
    Jul 2011
    Location
    TX
    Posts
    273
    I tuned em the other day.. Maybe therre not tuned correctly.

  8. #8
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    What's your compression?

    Have you verifed spark on that cyl?

  9. #9
    Carson's Avatar
    Join Date
    Jul 2011
    Location
    TX
    Posts
    273
    Quote Originally Posted by xlint89 View Post
    What's your compression?

    Have you verifed spark on that cyl?
    Yes and I will get a compression gauge later. At the moment I am taking a look at my carbs. The gas thing did not work. I am kinda scared to look into the PTO cylinder.. I had the CEN and the PTO cylinders grounded. It started, I took the cap off the CEN spark plug and it died, did this multiple times.

  10. #10
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    Quote Originally Posted by Carson View Post
    ... I am kinda scared to look into the PTO cylinder...
    LOL that's funny
    Wouldn't it be scarier sitting on it out in the water thinking she may blow any second?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High Idle Speed HELP
    By pakalot in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-14-2008, 11:01 PM
  2. Idle speed. Help please
    By boatman in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 05-18-2008, 10:25 AM
  3. Newbie needs top speed help!
    By dongee in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-05-2007, 08:02 AM
  4. Strange squeaking noise when turning at speed! Help
    By CarFanatic in forum 4-Tec Performance
    Replies: 9
    Last Post: 05-29-2007, 08:22 AM
  5. very high rpm low speeds, help
    By JCM in forum 4-Tec Performance
    Replies: 6
    Last Post: 06-25-2006, 12:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •