Results 1 to 9 of 9
  1. #1

    1300R only 30 hours over heating problem

    Hi Guys,
    Hopefully you guys can offer me some help. Yesterday I just bought a 2007 GP1300R with only 30 hours. I rode it before i bought it from the guy on craigslist for a good 25-30 mins with no problems. I took it home and ran it the next day for 20 mins and the warning light goes off. It was flashing the engine light and the exhaust over heating light alternating. Surely the catalytic converter can't be bad after only 30 hours? Anyway could this just be a sensor failing? I'm in college and honestly can't afford to put money into this ski after just buying it. i've had a 04 GP1300 for 5 years with over 136 hours on it and have had nothing like this ever happen.

    Any help with this would greatly be appreciated. Also if someone could point me to a picture of the both the sensors on the exhaust as i have not been able to find them? and maybe some instructions as to where the catalytic converter is and how to access it so i can check it without taking it to a dealer?

    Thanks Guys. I've done alot of research on these forums and havent heard of anyone having to get a D plate with so few hours.

    Thanks,
    Jeff


  2. #2
    he may have taken the cat out and did not install the resistor? I took mine out of my 05, and have not put a resistor in yet, and sometimes if im riding full throttle for a long time, the overheat alarm will go off.

    Id call the guy and ask if he removed the cat? just a thought. Good luck!

  3. #3
    Goliath's Avatar
    Join Date
    Jun 2008
    Location
    Morehead City, NC / Stow, OH
    Posts
    758
    Quote Originally Posted by SkiBoy720 View Post
    he may have taken the cat out and did not install the resistor?
    +1 From what I've seen on here the guys with the non-PV motors ('05 +) typically don't need a resistor, but it can still kick out an alarm every once in a while - just depends how the ski is feeling, lol. I have an '06, and I have about 20 hours on it since I added my dplate and I have not had an alarm yet.

    For help with removing the stinger to inspect the cat / dplate look at Cajun Dude's Guide.

  4. #4
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Welcome to the forum

  5. #5
    Quote Originally Posted by Goliath View Post
    +1 From what I've seen on here the guys with the non-PV motors ('05 +) typically don't need a resistor, but it can still kick out an alarm every once in a while - just depends how the ski is feeling, lol. I have an '06, and I have about 20 hours on it since I added my dplate and I have not had an alarm yet.

    For help with removing the stinger to inspect the cat / dplate look at Cajun Dude's Guide.
    I have yet to install one on mine, I had ridden maybe 15 hrs since I installed the d-plate ad I have had an alarm maybe 3 times. I am still gonna make one just to eliminate it all together because it sucks having to stop and turn the motor off for the few minutes to get it to stop.

  6. #6
    what rpm's where you riding around at? I have a 05 that does that once in a while if i ride around at 4,000 to 5,000 will trigger it. i have that cat removed...it isnt a problem for me.

  7. #7
    Hey guys,
    sorry i've been out of town for a while thanks for all the responses. VRB to answer your question i was riding it pretty much all out at about 60 mph for about 15 mins before the alarms went off. The night before when i tested it i rode on a lake with no waves at all completely glass and was keeping the RPMs pretty high the whole time. My lake has alot more waves and is pretty rough. The only other thing i can think of besides the catalytic converter is that i filled it up with oil right before i took it out because it was pretty low. The guy had been using Yamalube he even showed me his receipts. My dad bought a 55 gallon drum of oil that says " YAMA 2W 2 Cycle Engine Oil" with the date 6/29/2007. Now i thought this was Yamalube and i've been using it in my 04 GP1300 for 3 years and had no problem. But is there anyway this oil could have caused my problems? Maybe the newer ski doesn't like this oil? Let me know your thoughts anything helps otherwise i've ordered my D-plate and chip. But i'd rather it be able to use my new jetski sooner than having it be a 700 lb. paper weight till i get the parts in and installed.
    Thanks again guys

  8. #8

    Join Date
    Jun 2011
    Location
    columbus,oh
    Posts
    10
    I've got a 2004 w/ 110 hrs and it just started to do the same thing. I took mine in to get the throttle cable recall done and they told me i would need a new cat since the mounting ring around the cat broke off and it was sitting sideways in my pipe. plus it was starting to get plugged up. he spot welded the ring back onto the cat so i could ride till my d plate and sensor comes in as well. the d plate will solve the problem as long as you install the cat temp sensor as well. the gp will also pick up a little low to mid-range power from the less restrictive exhaust.

  9. #9
    It was flashing the engine light and the exhaust over heating light alternating. Surely the catalytic converter can't be bad after only 30 hours?
    same thing happened with me. my ski currently has around 38 hours on it, i just got everything apart today, and found my cat was separated into 3 pieces. So i wouldn't be to surprised if it went on your ski as well. Good luck

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another Over heat Problem
    By Mighty Mouse in forum 4-Tec Performance
    Replies: 7
    Last Post: 12-18-2014, 01:03 PM
  2. Crazy OVER HEATING Issue with 04 STX F15 w/ 14 Hours
    By Evo in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 01-10-2013, 11:29 AM
  3. GTR IBR problems only 8 hours on ski.
    By USC_GTR215 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-01-2012, 02:26 PM
  4. What Is Causeing My Over Heating Problem???
    By xBigDaddyx117 in forum 4-Tec Performance
    Replies: 57
    Last Post: 02-03-2009, 06:53 PM
  5. 05 gpr .. over heating problem??
    By hispeed in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 09-07-2007, 05:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •