Results 1 to 7 of 7
  1. #1

    waverunner 701 running poorly

    Hi, I recently bought a 1994 yamaha waverunner 3. It started off running bad only under full throttle. Now it almost always runs like it has a bad misfire. Sometimes it is so bad it feels like a rev limiter. Also it only starts if I prime the carb, or hold it full throttle. I also think it is smoking too much.(has auto mixer).

    Heres what I have done: New plugs. Did a compression test,150 and 135. Took apart and cleaned carb which was in good condition.

    Now here is the kicker: I am getting spark on both cylinders, but with the engine running if i pull the plug wire off on the 135 psi cylinder, it runs the same. If I pull the boot off of the better cylinder, it dies.

    My buddy says that it sounds like a bad reed valve. Any help would be awesome! Thanks.


  2. #2

    Join Date
    Jan 2006
    Location
    Texas City, Texas
    Posts
    1,249
    +1
    15
    Welcome to the forum

    It might be time to pop the head off and take a peak at that weak cylinder and figure how much damage you have. It may be time for a couple of new pistons and rings.

    Something caused that problem though. You said that your carb was good, so look over the seal closest to the bad cylinder. It may be leaking (sucking in) air causing a lean condition. I would not mention this except that it is a relatively older engine, and seals do leak with time.

    Misfiring may be a symptom of bad reeds, so while you have it apart, it is not that hard to check the reed valves for broken ends.

  3. #3
    Thanks for the reply. I just pulled out the reeds and I see no visible damage. What seal nearest the low cylinder are u talking about? Also, would a 15 psi compression difference make it run this bad?

  4. #4
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Welcome to the forum

  5. #5

    Join Date
    Jan 2006
    Location
    Texas City, Texas
    Posts
    1,249
    +1
    15
    Where the crank sticks out of both ends of the engine. The front seal is hidden behind the flywheel cover and he flywheel. The back one is exposed. Do a search on an engine pressure test to help find out if you have an air leak.

    The compression difference between the two cylinders could make a very big difference. Many want to pull the head if there is a 10 psi difference. For sure, something is wrong, and pulling the head should expose something. You just have to figure out what type of damage it is and more importantly what caused it so that it won't happen again after you fix it.

    We have some really good tuners on this forum. If you see some damage on your cylinders, post some pictures, and I am sure they will help you figure out what caused it.

  6. #6
    Ok, I decided to check the cylinders. The one with low compression has wear marks. I pulled off the cylinder and the piston is wasted. The rings look to be good, but there are a lot of wear marks that I can feel with my finger nail. Also there is a small crack near the piston skirt and there was fuel in the crank case.

  7. #7

    Join Date
    Jan 2006
    Location
    Texas City, Texas
    Posts
    1,249
    +1
    15
    I think that cracks on the skirts (it might have broken off with time) indicates that your rods are sloppy (piston chatter) and that a crank rebuild is justified. I'm not a tuner though. You should not base your decisions on my opinion. Do you have any idea how many hours that craft has?

    Post some pictures and let's see if a real pro will give you sound advise.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 GP1200 running poorly
    By Stray in forum Yamaha Old School Skis
    Replies: 13
    Last Post: 09-04-2009, 07:57 PM
  2. gp1200r running poorly. stock keyway question
    By spyder3000gtvr4 in forum Yamaha Open Discussion
    Replies: 35
    Last Post: 07-01-2008, 05:05 PM
  3. STX DI Running Poorly When Hot... Ideas?? Help!?!?
    By Kawi_Mon69 in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 09-23-2007, 09:44 PM
  4. GTI running poorly, HELP
    By mtodd in forum 2-Stroke Performance
    Replies: 0
    Last Post: 06-12-2007, 12:30 PM
  5. 99 GTI running poorly
    By RXP-REX in forum 2-Stroke Performance
    Replies: 4
    Last Post: 05-24-2007, 07:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •