Results 1 to 9 of 9
  1. #1

    Join Date
    Jul 2011
    Location
    ct
    Posts
    62

    Another nut to check/loctite on the 300x

    Not sure if this has already been mentioned but the front hood latch stud assemby fell apart today out on the water on mine.i was lucky and didnt lose any hardware.the teflon lined nut backed off.i put it back together with red loctite.better off doing it before the hood starts flapping like mine out on the water.its easy to get to just open the front hood and theres a plastic cover with push in clips just remover the cover and take off the nut and put some loctite on it.


  2. #2
    JET250's Avatar
    Join Date
    Jan 2008
    Location
    Australia mate fair dinkum.
    Posts
    1,278
    +1
    2
    can you post some pics.

  3. #3
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Quote Originally Posted by JET250 View Post
    can you post some pics.
    Pffft what you new. Lol


    Yea they have been known to come loose and fall apart

  4. #4
    JET250's Avatar
    Join Date
    Jan 2008
    Location
    Australia mate fair dinkum.
    Posts
    1,278
    +1
    2
    Quote Originally Posted by FIRE0021 View Post
    Pffft what you new. Lol


    Yea they have been known to come loose and fall apart
    someone I know likes pics

    especially pics of nuts......

  5. #5
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76
    I found some nut getting loose as well, but don't know how to call that place...

  6. #6
    Moderator #985 lasportsmn's Avatar
    Join Date
    Oct 2008
    Location
    Pierre Part, Louisiana
    Posts
    4,780
    +1
    358
    Quote Originally Posted by FIRE0021 View Post
    Pffft what you new. Lol


    Yea they have been known to come loose and fall apart
    And I am sure when a particular someone finds this thread he will want a video of it.

    Sounds like we all shoulf just completely disassemble then reassemble out skis. I think I just might do that.

  7. #7
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    lmfao you wacka lol

    Quote Originally Posted by JET250 View Post
    can you post some pics.

  8. #8
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,157
    +1
    598
    Quote Originally Posted by lasportsmn View Post
    And I am sure when a particular someone finds this thread he will want a video of it.

    Sounds like we all shoulf just completely disassemble then reassemble out skis. I think I just might do that.
    NO one would be so crazy to strip a 300x apart just to put it back together with Blue loctite again........( thats just silly talk )

    Waz

  9. #9
    Quote Originally Posted by FIRE0021 View Post
    Pffft what you new. Lol


    Yea they have been known to come loose and fall apart
    Mine did....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another reason to change some of the cooling hoses on the 300x...
    By jetdave56 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 16
    Last Post: 11-01-2012, 05:33 PM
  2. Replies: 1
    Last Post: 05-18-2008, 10:25 AM
  3. San Pedro to Catalina Island on the Wake Editions (Pics)
    By Fly'n Dutchman in forum 4-Tec Performance
    Replies: 12
    Last Post: 04-24-2008, 12:49 PM
  4. How to fix Knicks on the ski
    By HallPass in forum Yamaha Open Discussion
    Replies: 20
    Last Post: 01-03-2008, 06:34 PM
  5. What does it take to go 80 on the stock ECU?
    By engineermike in forum 4-Tec Performance
    Replies: 17
    Last Post: 09-04-2007, 12:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •