Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 42
  1. #1
    otoss's Avatar
    Join Date
    Mar 2010
    Location
    Martinique
    Posts
    712
    +1
    4

    Help coolant coming out the exhaust...

    Hi...

    After several weeks of working on my gtx 4tec with rxp engine electronics etc... I've finally finish everything. My mechanic putted the engine, coolant and all the hoses.


    This morning I start the engine and after 3 sec heard a strange noise shut the engine and realise that the coolant is empty (it was full) put some liquid and while putting heard some liquid coming out of the hull.

    When I looked the liquid was coming out of the exhaust .. Was like shittt!! the guy put the wrong hose connections can't believe this . Tried to call my mechanic no one answering. therefore can someone help me? don't have a clue of what's going on .

    Sorry for the writing I'm french


  2. #2
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    For it to be coming out the exhaust as soon as you put it in aint good. Could just be a hose connected wrong. Not sure which hose would be crossed.

  3. #3
    otoss's Avatar
    Join Date
    Mar 2010
    Location
    Martinique
    Posts
    712
    +1
    4
    yep I know it's just that I hope it didn't do any damage to the engine... Oil ok, pull cylinder head; the head looks ok . Can't believe this.

    I didn't do jestki since march and monday is holiday

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    The only lines that are the same size are oil cooler (closed loop) and fresh water to the exhaust(Open loop).



  5. #5
    HORSEPOWER JUNKIE 9secZO6's Avatar
    Join Date
    Jun 2007
    Location
    Belle Chasse, La.
    Posts
    2,006
    +1
    1
    1 of the oil cooler hoses might be crossed w/ intercooler or exhaust hoses...........check the above closely, if thats what happened u should have no damage unless greenpeace is around and u left the coolant on the ground. LOL

  6. #6
    otoss's Avatar
    Join Date
    Mar 2010
    Location
    Martinique
    Posts
    712
    +1
    4
    called a mechanic from the dealer, luckily was passing near my house. Looked at the ski all the fittings are in the correct places. Told him that before starting the engine the coolant was full no problem. Start the engine after 3 sec strange noise shut the engine, coolant emptied and then can't fill up the coolant keeps getting emptied.

    Told me that I might have an engine problem could be a piston... scared of starting the engine

  7. #7
    otoss's Avatar
    Join Date
    Mar 2010
    Location
    Martinique
    Posts
    712
    +1
    4
    do you guys know an engine problem that might cause this?

  8. #8
    eb87's Avatar
    Join Date
    May 2010
    Location
    South East Coast
    Posts
    566
    +1
    25
    If you just rebuilt the engine, head gasket could be improperly installed or not torqued properly, otherwise head is cracked or really warped.

  9. #9
    otoss's Avatar
    Join Date
    Mar 2010
    Location
    Martinique
    Posts
    712
    +1
    4
    yep that's what my mechanic told me, got him on the phone... we will see that next week...

  10. #10
    otoss's Avatar
    Join Date
    Mar 2010
    Location
    Martinique
    Posts
    712
    +1
    4
    realize that when I started the engine my engine head cover wasn't poperly screwed and the thing that you use to block where you torque the head wasn't on.

    Can this cause what happend?

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. White smoke coming out the exhaust - HELP plz
    By alex29573 in forum 4-Tec Performance
    Replies: 5
    Last Post: 02-11-2013, 11:26 PM
  2. Help! Water coming out from around the pump!
    By Ryman in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 05-25-2012, 05:07 PM
  3. Yamaha 1200XLT some exhaust smoke coming out the front water pisser after going premx
    By lotusrmm in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-04-2011, 09:18 PM
  4. Help smoke coming out of the front cover plug
    By XP537 in forum 2-Stroke Performance
    Replies: 10
    Last Post: 04-02-2009, 05:13 PM
  5. 97 Seadoo XP Fuel/Oil coming out of exhaust
    By medinaao in forum 2-Stroke Performance
    Replies: 3
    Last Post: 05-28-2008, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •