Results 1 to 3 of 3
  1. #1

    98 GP 1200 Starter/relay question.

    Recently replaced starter with engine. When trying to start I can hear the starter solenoid pick up but the starter does not turn. Checked the voltage going to the starter and found there wasn't any. We also removed the oil pump (premixed the fuel), and the oil level sensor is disconnected. Is there some type of inhibit that we are missing?

    Any help would be appreciated.
    Thanks


  2. #2
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    if you disconnected the battery hit mode and enter your code and see if it say start. Next try the fuse in the ebox under the cap. If not replace the starter replay

  3. #3
    I entered the code and it went to "start" checked the fuse and it is good, pulsed the motor and it pickup briefly. Thanks for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB Starter/ 98 gp 1200
    By DONALDBUCHANAN in forum Yamaha Classifieds
    Replies: 3
    Last Post: 08-30-2010, 03:44 PM
  2. Top end rebuild 98 gp 1200
    By rexzazo in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 09-05-2008, 08:24 AM
  3. 98 gp 1200
    By ews45 in forum Yamaha Classifieds
    Replies: 7
    Last Post: 05-08-2008, 07:22 PM
  4. Carb Question 98 GP 1200
    By krispaintballz in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 05-04-2008, 03:38 PM
  5. 98 gp 1200
    By ews45 in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 04-17-2008, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •