Results 1 to 4 of 4
  1. #1

    1996 slx780 no spark

    I have no spark to all three cylinders.
    I checked the tether and kill switch to make sure circuit is open then closes when kill switch is pressed.
    I replaced the CDI with a known good one and I have the same results.
    I checked all the wiring it checks out.
    What could the problem be?


  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    Lanyard installed?

    Does the stator ohms check out?

    All 3 coils check out? (ran in series, so 1 bad coil can cause issues)

  3. #3
    what should the ohm s be for each leg?
    the lanyard checks out with the black and black/yellow wires

  4. #4
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 SLT700 no spark
    By Andrejraca in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-17-2015, 09:51 PM
  2. 1996 SLt 700 Polaris new ignition, no spark?
    By RadDaddy in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-12-2015, 01:18 PM
  3. 1996 sl 900 no spark
    By tburn in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-22-2008, 10:06 PM
  4. 1996 sl 700 no spark after update kit
    By racer447 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-18-2008, 06:29 PM
  5. 1996 Slt 700 No Spark
    By waub-watch in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-18-2007, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •