Results 1 to 3 of 3
  1. #1
    retro's Avatar
    Join Date
    Jun 2009
    Location
    Annapolis
    Posts
    492
    +1
    2

    gp1300r not charging battery

    My 03 gp1300r is not charging. The ski runs great but it's not charging I put a meter on the battery while it's running and the voltage stays the same at about 11.6 volts. I'm using a brand new agm battery. Any input on where to look would be appreciated.


  2. #2

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    check the plug on voltage regulator,if that's not it check output of stator

  3. #3
    retro's Avatar
    Join Date
    Jun 2009
    Location
    Annapolis
    Posts
    492
    +1
    2
    Do I have to pull the black box off to get to regulator? I'm not really sure what it looks like.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 gp 1300 r not charging battery
    By mikedan1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-01-2010, 08:19 PM
  2. Replies: 18
    Last Post: 04-29-2010, 07:22 PM
  3. Most Possible Cause??? not charging battery GP1200R
    By chris1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-09-2009, 10:34 PM
  4. Ultra 150 Battery not charging/battery light flashing
    By kcoleman10 in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 02-13-2009, 01:18 AM
  5. 96 XP Engine Not Charging Battery
    By 1996SLTX in forum 2-Stroke Performance
    Replies: 9
    Last Post: 03-07-2008, 07:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •