Results 1 to 5 of 5
  1. #1

    1100 water temp light?

    I am working on a GP 1200 but it has had a 1100 engine put in it the guy has been riding a couple months with no problem runs 60plus then water temp light started going off....I took exhaust apart cleaned all debree out of pipe and cylinders replace temp sensor on pipe...It will run all day connected to hose as soon as put it in water light goes off any ideas?


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Maybe the hoses are clogged or restricted. There's more load on the engine in the water so the exhaust heats up faster.

  3. #3
    I checked all hoses and cleaned exhaust im thinking its electrical. any more ideas?

  4. #4
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Is it GP1200 electrical system/cdi or 1100 electrical/cdi?

  5. #5
    Quote Originally Posted by Cutlass View Post
    Is it GP1200 electrical system/cdi or 1100 electrical/cdi?
    I dont know guy brought it to me said he had someone else put the 1100 engine in his 1200GP ski told me he has rode it for a couple months and it was fine then this problem started.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha GP1200R problem with no Spark and water temp light comes on?
    By Quottro in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 07-26-2015, 05:04 AM
  2. 2000 1100 STX DI Water Temp Senser Install help needed
    By keithg1964 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-04-2013, 10:59 PM
  3. 94 Waveraider temp light on with water pumping steady
    By Raider030 in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 08-09-2012, 09:17 PM
  4. Water Temp warning light
    By JaGlAr in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 06-11-2008, 10:43 PM
  5. Water temp light!?
    By nonvtecdaturbo in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 08-17-2007, 10:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •