Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1

    ops osps tops question?

    Ok i have done some reading and i think i have checked everything but heres what i get just rebuilt the motor in a seadoo 4tec 215 supercharged intercooled rtx 2005 model . When i put the ski on the hose it runs fine no codes or buzzers but when i put it in the water start it up idle for a few minutes the increase the speed i get a oil signal display on the screen and a buzzer let off the throttle and it will go away . Try to take off again and it goes straight to limp mode pull the landyard put it back on juice it and the signal will go away till i hit a wake or take a corner and the oil and buzzers comes on and goes straight to limp mode. So i changed the ops with another ops off of a working ski put it back in the water and same thing again. pull it out thinking its the now osps , so to check it stick the landyard on and it is moving go get my multimeter to check the resistance and it was right at 2.38 so im think that its not the the osps now to check the tops swith is there a way to chech this in the ski


  2. #2
    not that it matters but i just bought this ski its a 2005 rxt with 19.2 hours yeah 19.2 guy bought them rode them for a little then let them sit for three years went out put fresh gas and fresh battery in them started it up and it drop a valve game over been sitting since . this thing still had the original oil filter in it clean as a whistle it still has the ceramic washers in it on the supercharger.

  3. #3
    why wont it show a number codefor the sensor? any toughts are great

  4. #4
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by 4pinwink View Post
    BUMP!!!!!!!!!!!
    Gonna bump after 4 hours. You should read the sticky at the top of the page regarding the 'rules'. Don't post and then ask why no one is helping you. We will get to you.

  5. #5
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by 4pinwink View Post
    Thiers no crying in baseball !!!!!!!!!!!!!!
    No Jimmy, there isn't. Last I checked, this wasn't baseball...

  6. #6
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    maybe it's your attitude your coming at us with is why people are avoiding your thread and helping you out. but whats the oil level when the ski is warm?

  7. #7
    its on the top bend of the dip stick when warm not trying to be an ass

  8. #8
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Hey You have too much oil in it. 3 qts is all you need. Pull everything out and then put 3 back in. You must cycle the engine over without starting it to get the rest of the oil from the head back down to the bottom. You will easily get another .5 qt out that way. Good luck! Try this site----> http://www.pwctoday.com/portal.php you will fit right in with those morons....

  9. #9
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    it needs to be in the middle of the bends. Who did the engine work?

  10. #10
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by 4pinwink View Post
    its on the top bend of the dip stick when warm not trying to be an ass
    No cock nuts... It is the middle of the bend. The top of the bend means you have about .5 to .75 qts TOO MUCH!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '07 S150 Bimini Top Question
    By ajk4 in forum Sea Doo Sport Boats
    Replies: 1
    Last Post: 05-20-2010, 11:45 PM
  2. New to me ski,have piston top question
    By aprilia-ryan in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-05-2009, 02:34 PM
  3. few questions about top end rebuild kits for 1050
    By rbridges in forum Polaris PWC Performance
    Replies: 21
    Last Post: 03-21-2009, 12:23 PM
  4. Paging Top Banana (wedge question)
    By JFizzleJR in forum 4-Tec Performance
    Replies: 6
    Last Post: 09-24-2007, 12:19 PM
  5. top rpm's question
    By daverxp4 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2007, 10:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •