Results 1 to 9 of 9
  1. #1
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681

    Blown 700 SLH ring and crank bearings

    I'm working on my brother in laws 2000 SLH 700twin. It has about 45 hours on it now and just yesterday it blew. The front mag bearings locked up and partially disintegrated. Also noticed the lower piston ring on the mag side was shattered. I'm not sure if the ring broke first and a pice went down and took out the bearings or if the bearing blew and a piece went up and took out the ring.

    He bought it at the start oh the season with 27 hours on it and it had sat for 4-5 years before that. we changed the gas, batterys, fuel lines, plugs, cleaned the carbs, ect.. and it fired right up, it ran great all season till yesterday. He did notice the last hour of running it that the power was down some and it was using more gas than before, probably due to the bearing and or ring failing.

    Any ideas on what happened? How it happened? What the best route for repair? Ideas on the cost if I do it my self? (have to have the crank bearings installed at a shop)

    Is the ski worth repair? or would it be better to part it out?

    Thanks for your time!


  2. #2
    depends on what you want to spend as to what you do with the ski. You basically need an engine and a carb rebuild. Hard to say exactly what happened without pictures, Was it premix, was it useing oil.. probably just from sitting etc. Piston kit is 260 + crank kit can be 350-500 depending on brand. How much is it worth to you?

  3. #3

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    like said above you can get a WSM piston kit for 240.00 a rebuilt crank for 250.00 carb kit 60.00 or less and bore your clylinders for around 100.00 and be running again . You can't get another Good ski for under 1000.00 and if you redo it you know what you have then

  4. #4
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    so what do you think happened to it? if it was from sitting why did it last about 20 hours before going.

  5. #5

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    i'd say from sitting and having moisture in the motor

  6. #6
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Quote Originally Posted by 785 lugs View Post
    i'd say from sitting and having moisture in the motor
    and/or rust in the bearings

  7. #7
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Location
    Lower Michigan
    Posts
    1,809
    I've seen a lot of 2 stroke motors come out of long term storage and blow up shortly thereafter. Always caused by rust in the bearings. That is why it is VERY important to fog them before storage...especially watercraft motors, since they are exposed to the water that stays in the exhaust system. Get the crank rebuilt by a reputable shop, and install a WSM Platinum piston. Use GENUINE Polaris crank seals though. DO NOT use aftermarket ones.

  8. #8
    Matrix 4-Tec spannerspencer's Avatar
    Join Date
    Nov 2010
    Location
    south west England
    Posts
    1,143
    +1
    38
    Quote Originally Posted by hotbird View Post
    so what do you think happened to it? if it was from sitting why did it last about 20 hours before going.
    i wouldnt be too worried about the cause of the problem. i would say its probibly just failed. ive had, and have quite a few mates who have the 700 twin engine, and we all hammer the ball of them, and i havent seen one fail yet!

    saying that i do keep the crank and internals regularly oiled, eather by regular running or by pouring oil down the carbs before and after leaving it for a while. i would rebuild the motor. they will go for hundreds of hours.

    good luck.

    i just sold a 2000 slh. awsome ski.

  9. #9
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    Thanks for the information!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Polaris SLH 700 Low RPMs and idle issues
    By polaris 700cc in forum Polaris How To & FAQs
    Replies: 21
    Last Post: 07-07-2009, 09:22 PM
  2. vx110 rod and crank bearings
    By seaya in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 05-25-2009, 04:18 PM
  3. rings/rod and crank bearings
    By skoepp in forum 4-Tec Performance
    Replies: 142
    Last Post: 12-24-2008, 03:26 PM
  4. WTB: Raider 700 steering nozzel and trim ring
    By blasterboy1980 in forum Yamaha Classifieds
    Replies: 1
    Last Post: 10-25-2008, 08:52 PM
  5. Question about SS wear ring and bearing mods...
    By LiquidDI in forum 4-Tec Performance
    Replies: 3
    Last Post: 04-11-2006, 06:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •