Results 1 to 7 of 7
  1. #1

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17

    97 GTX no beep but turns over No spark

    Need some help...trying to help a friend. He has a 97 GTX that will not run. If you put the key on I get no beeps but the engine will crank over but will not start (no Spark). There has been a time or two that it will start for just a little bit. Then go back to no spark.
    What do you think a bad MPEM, DESS Key, Post any help? Thanks


  2. #2

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Still having the same problem but there is a very little beep now. Tried new DESS post and coil. No body has any ideas???

  3. #3
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    what do you mean very little beep? did you hook up the little black ground wire to the ground on the battery?

  4. #4
    RumRunnerRon's Avatar
    Join Date
    Mar 2010
    Location
    Portland, Oregon
    Posts
    462
    Quote Originally Posted by joewharton2 View Post
    Still having the same problem but there is a very little beep now. Tried new DESS post and coil. No body has any ideas???

    The ski cranks over so you put a post in it? Did it occur to you to check and see if you have a pulse signal from the mpem to the coil when you have the no spark before trying to replace the coil itself? Checking grounds? A signal to the mpem from the crank sensor? Component resistance? Pin tensions? Reseat connectors? Corrosion? That's a few ideas

    Do you even have a manual on it? If not here's a link to download one for free. http://seadoomanuals.net/manuals/1997-seadoo.php

  5. #5

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Quote Originally Posted by airbornexp View Post
    what do you mean very little beep? did you hook up the little black ground wire to the ground on the battery?
    all ground are good. The beep is like the battery is very low on charge.

  6. #6

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Quote Originally Posted by RumRunnerRon View Post
    The ski cranks over so you put a post in it? Did it occur to you to check and see if you have a pulse signal from the mpem to the coil when you have the no spark before trying to replace the coil itself? Checking grounds? A signal to the mpem from the crank sensor? Component resistance? Pin tensions? Reseat connectors? Corrosion? That's a few ideas

    Do you even have a manual on it? If not here's a link to download one for free. 1997 SeaDoo Manuals - FREE PDF Download!
    Thanks for the ideas. There is no corrosion anywhere everything is like it's new. I'll check the pulse signals. Thanks again

  7. #7

    Join Date
    Jul 2010
    Location
    blue springs , mo
    Posts
    141
    check the ac current the stator is putting out, it should read atleast 10 volts. You can check it by opening the front electfrical box and unpluging the yellow wires and testing them that leads to the Cdi box or the mpem/ cdi box. I have seen it at times where the buzzer gets old and you hear a faint beep.

    try testing AC current to the distributer coil if you have 10-12 volts hear you may have a bad distrubutor or bad wires. if you have no current to this point your cdi box is bad and there is no way to test it. but replace it. You have had great advice to this point, so try this out and it should help you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 GTX No Spark after carb rebuild/fuel line replacement
    By Greyhair in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 06-06-2013, 03:40 PM
  2. 2001 gtx wont beep or turn over
    By dan9900 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-14-2013, 07:03 PM
  3. 1995 XP - No spark but turns over
    By KCMiller3 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 08-16-2010, 04:02 PM
  4. 97 GTX No Spark
    By Jeff77z28 in forum 2-Stroke Performance
    Replies: 8
    Last Post: 06-17-2009, 07:33 AM
  5. 97 sl1050 no spark
    By 97sl1050 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-28-2007, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •