Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: X-Mas eve blues

  1. #1

    Join Date
    Nov 2005
    Location
    Charleston, SC
    Posts
    374

    X-Mas eve blues

    This is from my 05 1300r with only 97 hours on it. Number 3 cly. Got the riva head too. 1 and 2 look new.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Photo13melt97.jpg 
Views:	61 
Size:	22.9 KB 
ID:	13151   Click image for larger version. 

Name:	Photo8melt97.jpg 
Views:	56 
Size:	37.9 KB 
ID:	13152  


  2. #2

    Join Date
    Apr 2006
    Location
    South MS
    Posts
    1,095
    Is this from detonation? Were you running the keyway? What were your EFI settings? Seems like a lot are blowing #3 cylinder.

  3. #3

    Join Date
    Sep 2006
    Location
    Buckeye River Runner
    Posts
    337
    +1
    8
    Is that cyl cracked?

  4. #4
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3
    no, just nicely scratched. Ring scraped acrossed it.
    This sucks Mike. I'll be over Wednesday night and we'll take a better look at this. I'll go get some good fat sodering wire unless you have some and we'll check a few things before tearing it down.
    I'll post up for ya looking for 1300 cylinder and piston.
    SHOOTER

  5. #5

    Join Date
    Nov 2005
    Location
    Charleston, SC
    Posts
    374
    yeah its just a scratch but it's deep, to deep to save the cly. it's an efi ski with the fercho package. I pulled the heads at 87 hour and it looked good. When I reinstalled the heads I only used one layer of head gasket and I think doing that made the 3 cly detonate.
    Mike

  6. #6
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Could be from the ring... could also be from a failed bearing on the crank that took everything else out including the ring.

  7. #7

    Join Date
    Sep 2006
    Location
    Buckeye River Runner
    Posts
    337
    +1
    8
    I was going to say check that crank, but you guys know that

  8. #8
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Damn Mikey.

    Sorry about your problems.

  9. #9
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,382
    +1
    165
    I just had that happen to me...#3... Im sure its due to the cold air and the barrometer has been about 30 lately....Im running 6.6.3.9. on my efi and its running real good......my squish is .46 for 150 psi, I put two layers of head gasket on number 3 and single layer on 1 and 2.....I ran the dog crap out of it sat and its better than ever. If that cyl is scratched beyond a hone job , then its BIG BORE time.

  10. #10
    Like a chimp with a ball-peen hammer smackwave's Avatar
    Join Date
    Dec 2005
    Location
    Annapolis, MD
    Posts
    621
    +1
    22
    Before trashing that cylinder try sending it to Millenium Technologies and see what they say. A repair and replate's usually cheaper than a new jug.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blue Loctite
    By FireFox in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-21-2006, 12:01 PM
  2. look at me ma!
    By Lurker in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 03-21-2006, 10:31 PM
  3. Look Ma! My SC Impeller is Chipped!
    By Shibby1485 in forum 4-Tec Performance
    Replies: 24
    Last Post: 03-10-2006, 06:39 PM
  4. Christmas Eve Fun.
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 19
    Last Post: 12-27-2005, 10:13 PM
  5. Can you use the blue hose connectors on the Power pipe also?
    By Therock in forum 4-Tec Performance
    Replies: 4
    Last Post: 06-06-2005, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •