Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    2blue's Avatar
    Join Date
    Oct 2008
    Location
    Vancouver Canada
    Posts
    220

    1996 Seadoo XP 800 Wont Start

    Just bought this boat today with no battery.

    Bought, charged, installed battery

    Machine beeps twice like it should, the lights on the guage turn on for a min, hit start button and nothing happens.

    Is there fuses on this machine? If so where are they? Also any suggestions?


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    check the fuses in the rear back box infront of the battery. there are two there along with the starter relay. there are also fuses in the front gray box next to the fuel tank under the fuel selector. you may also want to check the main ground. they tend to corrode under the motor.

  3. #3
    2blue's Avatar
    Join Date
    Oct 2008
    Location
    Vancouver Canada
    Posts
    220
    Okay checked the fuses in the grey box and in the black box.

    Fuses are all good.

    The ground i am unsure how to check that...

    Also WITHOUT the tether on and i push the start/stop switch the boat double beeps, lights on the guage turn on is it spose to do that?

    I took a video and uploading on youtube right now/

  4. #4
    2blue's Avatar
    Join Date
    Oct 2008
    Location
    Vancouver Canada
    Posts
    220
    This video was before i checked for fuses....

  5. #5
    2blue's Avatar
    Join Date
    Oct 2008
    Location
    Vancouver Canada
    Posts
    220
    Using no dess the machine still lights up...

    Starter will not kick using the start/stop switch


  6. #6

    Join Date
    Jun 2011
    Location
    cincinnati ohio
    Posts
    62
    If you look were the yellow/red wire and the black wire going into the start solinoid in rear elec box.Uplug and use a test light put the test light on the yellow/red plug lanyard hit start button sea if you get power to soliniod if you do you have a bad solinoid.

  7. #7
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    the gauges will light up...there is no problem there. also the easiest way to check the ground is to take a jumper cable (the black one) take one to the exhaust manifold bolt( the stainless steele one) and the other to the battery and see if it starts. looks like the ground has already been changed. it looks to be on the top of the back of the PTO. make sure that the little black ground from the black box is attached to the battery. I think that your starter relay is probably junk and after that if its still not running its the starter.

  8. #8

    Join Date
    Oct 2009
    Location
    Maasin, Southern Leyte, Philippines/CA
    Posts
    217
    +1
    1
    or you can check the starter ground or the starter itself.

  9. #9
    2blue's Avatar
    Join Date
    Oct 2008
    Location
    Vancouver Canada
    Posts
    220
    I have been working on the 97 all day...This is what i have come up with...

    If i dump fuel directly into the spark plug holes it will start for a min.

    The fuel filter on the top of the hull was very dirty.

    Cleaned it out, now there is a hose that come down from the filter to a "Y" which i unhooked turned the motor over and fuel is spitting out.

    I have uploaded another video but the video is kinda dark.

    If i have spark and i put fuel in manually and it runs...then the only thing i think of is a fuel delivery problem from the gas tank. BUT like i said i see fuel spitting through the hose right above the carbs which i disconnected.

    I have also removed the air box cover and sprayed carb cleaner in there.

    Video up right away

    Quote Originally Posted by airbornexp View Post
    the gauges will light up...there is no problem there. also the easiest way to check the ground is to take a jumper cable (the black one) take one to the exhaust manifold bolt( the stainless steele one) and the other to the battery and see if it starts. looks like the ground has already been changed. it looks to be on the top of the back of the PTO. make sure that the little black ground from the black box is attached to the battery. I think that your starter relay is probably junk and after that if its still not running its the starter.
    I follow you on this post but i dont...ha ha ha.

  10. #10
    2blue's Avatar
    Join Date
    Oct 2008
    Location
    Vancouver Canada
    Posts
    220
    Ok the 97" is running...Not very well but its running. Not sure what i did but lots of wd40.

    The 96" im starting to work on again. Looks like i need a tester but where the ground is on the 800 is that stock or did someone put the ground in the wrong spot?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Seadoo XP 800 Superstock
    By vxrpete8 in forum Sea Doo Classifieds
    Replies: 35
    Last Post: 07-18-2013, 10:13 PM
  2. 1996 Seadoo Xp 800 Non-Starting (Video Inside)
    By 2blue in forum 2-Stroke Performance
    Replies: 12
    Last Post: 07-24-2012, 06:05 AM
  3. FS For Sale: 1996 Seadoo XP 800 with factory pipe in Eastern Iowa
    By pooner in forum Sea Doo 2 Stroke Skis
    Replies: 0
    Last Post: 09-12-2011, 08:55 AM
  4. WTB 1996 seadoo xp 800
    By 2blue in forum Sea Doo 2 Stroke Skis
    Replies: 0
    Last Post: 09-05-2011, 03:30 AM
  5. 1996 Seadoo XP 800 Superstock
    By vxrpete8 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 10-14-2007, 08:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •