Results 1 to 9 of 9
  1. #1

    pulled some mud into vx cruiser no water coming out of the top? help please

    I had a buddy drove into some mud/water Saturday whats the best way to flush it out? water stopped coming out of the back hole?
    Thanks


  2. #2

    Join Date
    Sep 2011
    Location
    Hampshire, IL
    Posts
    17
    Look under the hull (rear) where spout tube conects to sprayer fitting, unbolt hose clamp. Use your flush nozzle (the same one that u would flush motor with) and stick it in the hose, let the water flow and this should kinda force the mud out. Then flush out the pump with clean water just from a garden hose.
    Hope this helps!! or Dont let inexperienced riders operate your equipment!! lol.

  3. #3
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    If your gay spray is clogged up, My guess the rest of the cooling hoses are full of crap too.Best bet is to pull all water lines loose and make sure they are clear........Oh and BTW....... welcome to the Forum.....and dont put water through your ski with out it running, you could fill the cylinders with water..........

  4. #4

    Join Date
    Sep 2011
    Location
    Hampshire, IL
    Posts
    17
    As you can clearly see "Aquaholic6801" rides a Kimasobee - Kawasaki or whatever ya wana call it, take it from someone that owns a YAMAHA. My 3 year old thought it was a good idea to put gravel down the pisser spout and I was in same predicerment. As we know the pisser has nothing what so ever to do with the cooling system and is powered by the pump and pump only. Just follow the steps I've provided in the earlier post and you should be fine.

  5. #5
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    I can CLEARLY SEE that you CANNOT CLEARLY SEE...... At the moment I have a Yamaha VXs.....(<---- hence the pic of my VXs over there).......if he sucked up enough mud to block the gay spray, theres a good possibility he filled the cooling lines also...... where do you think the cooling water for the engine comes from?....it comes from the pump.....having rocks put in from the top is one thing, being sucked through the pump and in to the gay spray hose is another

  6. #6

    Join Date
    Sep 2011
    Location
    Hampshire, IL
    Posts
    17
    Ahhhhh I got ya now, you make good sense! I agree, I would apsolutely check the cooling lines as well if its not to late and ya didnt bake the mud inside the engine. HEY Aquaholic your allright!! Next time I'll make sure my seeing eye dog is with me when i make a post. lol

  7. #7
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    lol...its all good..........

  8. #8
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    Quote Originally Posted by Aquaholic6801 View Post
    lol...its all good..........
    No... This is all good (I see your green ski in the back )


  9. #9
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Yeah had a great time then .....the hull is in New Jersey now getting something strange done to it.........the rest of it is spread pretty much all over the world......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No water come out of the water box when I try to clear it out.
    By Gruntus in forum Kawasaki PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-19-2012, 08:25 PM
  2. 08 VX Deluxe - half speed, no water coming out of side exhaust port
    By Lee G in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 06-28-2011, 12:47 PM
  3. FX SHO no water coming out of cooling spouts?
    By SHOBOATIN in forum Yamaha PWC Performance (4-stroke)
    Replies: 9
    Last Post: 04-17-2011, 01:32 PM
  4. 72 mph, no tabs, coming out of the water, fix?
    By Chrisrokc in forum Yamaha PWC Performance (2-stroke)
    Replies: 28
    Last Post: 07-13-2007, 10:24 AM
  5. water coming out of the spark plug holes
    By big mark in forum Yamaha Open Discussion
    Replies: 22
    Last Post: 06-26-2007, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •