Results 1 to 10 of 10
  1. #1
    charliebizz98's Avatar
    Join Date
    Sep 2011
    Location
    Long Island, NY
    Posts
    89
    +1
    9

    2001 gp 800r help

    whats up guys great site you have here this is my first post .

    i recently bought a 2001 yamaha gp 800r of i guy i know thru a friend. It had 50 hrs on it when i bought it (now 60) the ski is in perfect condition not aa scratch on it.. the first few times i took it out ran great.. then the 2 days ago i took it out and it was running alittle slow..

    i was only able to get up to about 6500 rpm and about 53mph.when i first rode it i was over 7000rpm and got up to 60mph...i rode for a while like that it started getting worse and i was struggling to get it to 50mph i started to come back in the bam the thing took off and was back to normal im like damn maybe it was something to do with the power valves.


    so im pretty new to 2 stroke motors so i started reading i checked all the power valve threads checked a few things out and they seemed to be fine..this was all done on the trailer of course .so i decided to check the compression front cylinder was 125 back was 120 not to bad right? but then i look at the plugs and noticed the front one looked good but the back was dry dark grey and there was almost no gap in the plug like it detonated or something.. i called the local yamaha mechanic and he said. i must have detonated and the grey on the plug is the melted piston... whats crazy to me is how it just started running good on its own at the end of the ride and the compression is still ok.. here are the pics of the plugs any thoughts???
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	plug 2.jpg 
Views:	33 
Size:	36.5 KB 
ID:	252373   Click image for larger version. 

Name:	plug.jpg 
Views:	35 
Size:	29.6 KB 
ID:	252374  


  2. #2
    charliebizz98's Avatar
    Join Date
    Sep 2011
    Location
    Long Island, NY
    Posts
    89
    +1
    9
    also they are the correct plugs for the ski

  3. #3
    charliebizz98's Avatar
    Join Date
    Sep 2011
    Location
    Long Island, NY
    Posts
    89
    +1
    9
    my buddy bought over his snap-on camara and the edge of the piston where the power valve comes out is a bit chiped up.. and with the camara in the cylinder when the servo cycles you dont see the valve move but in the good cylinder u see the valve move so maybe the valve is stuck open now is that possible..


    and if it is the valve can i just change the valve and the motor will be fine or do i need to change the piston cause its a little chipped. the sleeve looks perfect and the compression is only 5 psi off from the other one..

    hope that wasnt too confusing my grammer skills are terrible lol

  4. #4
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    It sounds like the power valve is broke and was down restricting the power then when the exhaust pressure and possibly the piston hitting the valve caused it to open causing it to run normal on top end. If so you need to replace the power valve and the piston if it has any damage.

    DON'T RIDE IT TO YOU FIX THE POWER VALVE.

  5. #5
    charliebizz98's Avatar
    Join Date
    Sep 2011
    Location
    Long Island, NY
    Posts
    89
    +1
    9
    Quote Originally Posted by mudslanger View Post
    It sounds like the power valve is broke and was down restricting the power then when the exhaust pressure and possibly the piston hitting the valve caused it to open causing it to run normal on top end. If so you need to replace the power valve and the piston if it has any damage.

    DON'T RIDE IT TO YOU FIX THE POWER VALVE.
    the piston has very little damage around the top like u can see where the valve hit it but that was with the snap on camera inside.. the cylinder wall still looks perfect do you think i definitely need to change the piston the compression is still 120 as opposed to the other cylinder which is 125

  6. #6
    charliebizz98's Avatar
    Join Date
    Sep 2011
    Location
    Long Island, NY
    Posts
    89
    +1
    9
    also where is the best place to buy the power valve ..should i get aftermarket. sorry my keyboard is going crazy and very hard to type add it to the list of great things going on today lol

  7. #7
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    Its hard to say about the piston without seeing it. the compression is good but you cant rule out damage that you cant see. pulling a cylinder or head isn't that bad. at least you know if there's something that can fail and cause more damage.

    You may be able to find a power valve in the classified section.

  8. #8
    charliebizz98's Avatar
    Join Date
    Sep 2011
    Location
    Long Island, NY
    Posts
    89
    +1
    9
    does any one know how to get the 800r service manual for free..

    what other parts do you need when doing the power valves like gaskets o-rings ect...

  9. #9
    charliebizz98's Avatar
    Join Date
    Sep 2011
    Location
    Long Island, NY
    Posts
    89
    +1
    9
    well i had some time to take her apart and my power valve indeed feel down hit the piston and i guess went out the exhaust cause its gone lol.. the piston has slight damage i can see when i look in the exhaust port.im gonna try to get a pic of the piston tomorrow to see if i definetly need to change it.

  10. #10

    Join Date
    Sep 2011
    Location
    Thorndale, PA
    Posts
    39
    I have a manual if you need any specific pages or information. The factory service manual is not as detailed as I expected.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 GP 800r Carb "recipe"
    By cnyman in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 10-09-2013, 12:08 PM
  2. 2001 Gp 800R been sitting a season
    By massguy in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 03-18-2012, 11:24 AM
  3. WTB I need a seat cover for a 2001 GP 800R
    By massguy in forum Yamaha Classifieds
    Replies: 0
    Last Post: 03-18-2012, 08:49 AM
  4. 2001 gp 1200r wont rev past 5500 and is running lean help!!
    By nonstop in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-31-2011, 10:19 PM
  5. 2001 XLT 1200 help
    By smitch in forum Yamaha How To & FAQs
    Replies: 20
    Last Post: 10-04-2007, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •