Results 1 to 2 of 2
  1. #1

    Join Date
    Mar 2010
    Location
    north carolina
    Posts
    28

    rear seal problems

    i have a 95 raider 1100. just recently i purchased a lower end from someone. new piston kit the raider ran fine. bout ten hours later the rear seals had blew out cause no vvaccuum sloowing engine to run poorly. well i removed engine and placed two new seals in and install tha red loctite torqued and everything coorrectly. now 10 hours later once again i can see a small portion of the rear seal showing. everything is stock accept some boyenseen reeds and a primer kit. could it b backfiring or a warped crankshaft? any assistance would be great removing engine over and over gets old lol
    thanks
    j


  2. #2
    Any chance you are getting blow by in the cylinder which is causing the crank case to pressurize? Have you check compression on it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Carbon seal problems? Sunk or close call...
    By Gus13letter in forum 4-Tec Performance
    Replies: 50
    Last Post: 10-07-2009, 04:10 AM
  2. rear seals blowing out xl1200lmtd
    By xl1200lmtd in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-01-2009, 05:59 AM
  3. polaris sl780seat seal problem
    By polaris in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 08-04-2008, 03:08 PM
  4. 1100 blown out rear seals causes?
    By LT1GMC in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 10-08-2007, 12:51 AM
  5. 1050 97 rear seal
    By winterstick in forum Polaris Open Discussion
    Replies: 5
    Last Post: 01-15-2007, 12:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •