Results 1 to 2 of 2
  1. #1

    96 STS 750 rear cylinder not spark

    I have a 96 750 sts with no spark in the rear cylinder, it will run on the front cylinder if i take the plug out the rear cylinder.. but if the plug is in it just turns over..any solution will be a great help.


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Have you tried a new spark plug?

    Also, you might remove the spark plug boot from the end of the wire, cut the wire back about 1/2 inch, then re-install the boot (it screws on). These wires tend to break inside and cause weird problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 STS 750 Where will I find 12v Regulated output?
    By Rorzzer in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 10-23-2013, 09:05 PM
  2. Newly Rebuilt 96 STS 750 Owner seeking general knowledge, advice or tips.
    By Rorzzer in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 10-23-2013, 04:14 PM
  3. 96 STS 750 Fuel line question.
    By Rorzzer in forum Kawasaki How To & FAQs
    Replies: 0
    Last Post: 10-21-2013, 06:27 PM
  4. Alittle help please - 96 sts 750 steering column
    By mogyver69 in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 08-24-2013, 03:15 AM
  5. 98 GP800 rear cylinder not firing
    By gaviski in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-03-2013, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •