Results 1 to 3 of 3
  1. #1

    Join Date
    Aug 2011
    Location
    newyork
    Posts
    177
    +1
    2

    2001 gp800r bogs after 6,000 rpm

    I have a 2001 gp 800r that no one can figure out what's wrong with it. if you take off from a dead stop full throttle it will take off like a bat out of hell then as the revs start to climb up to about 6000rpm (basically 6 or 7 seconds after you start) it will just bog down and stall. but if you release the throttle to about 3/4 throttle it will take back off and hold that speed all day at 6000rpm but once you try to bring it over 6000rpm it will bog until you release some throttle again back to 3/4. Also the front plug is black and the rear plug is brownish white. I've opened up that carb and it looks like new inside and the filter was clear so I put a new gasket kit in and put it back together. It is.not the fuel or lines because I've ran a new tank of fuel with a hose to the carbs directly. I do not.think it.is the carbs because they where just rebuilt about 15 hours ago And where running fine prior to this problem. it is not the powervalve motor because I've disconnected it and ran the cables by hand and still has the same problem. so I'm basically stumped!!


  2. #2

    Join Date
    Aug 2011
    Location
    newyork
    Posts
    177
    +1
    2
    ok new info I changed out the rear carb after unsuccessfully rebuilding it (and the high speed screw was stuck) and now i get a real bad bog from the start and have to feather the throttle untill 4k then it takes off and runs like a champ both plugs are even color (black) and the compression is 115 in both.

    Does anyone know what the high and low speed screws are suposed to be set at? Right now i have the low at 1.5 turns out and didnt mess with the highs yet.

  3. #3

    Join Date
    Aug 2011
    Location
    newyork
    Posts
    177
    +1
    2
    FIXED it was the other carb that was bad too

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 jt1100 f1 stumble at low rpm flys after 3k rpm
    By horizona in forum Kawasaki PWC Performance (2-stroke)
    Replies: 0
    Last Post: 09-02-2014, 09:49 AM
  2. 2001 GP800R bog
    By DE0684 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-09-2014, 09:45 PM
  3. Stuck at 8,000 RPM"S. ??????????
    By 4-techscharger in forum 4-Tec Performance
    Replies: 64
    Last Post: 07-08-2007, 02:21 PM
  4. bogs down at low rpms
    By RiverRat19405 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-01-2007, 06:12 PM
  5. Bogging at around 5k rpm after D-Plate + Jetworks.
    By PuprleNuprleGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 08-08-2006, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •