Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4

    vx110 dash problem

    when i start my craft and the warning buzzer and light go off if i hold down on the mode button i get the code 132 i donno what it means and when its off it does not throw any codes can anyone tell me whats wrong and what this number means


  2. #2
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    131-135 Accelerator position sensor
    malfunction

  3. #3
    Quote Originally Posted by KyleP View Post
    when i start my craft and the warning buzzer and light go off if i hold down on the mode button i get the code 132 i donno what it means and when its off it does not throw any codes can anyone tell me whats wrong and what this number means
    132 = Accelerator position sensor malfunction. Has your engine speed been limited as if to be in limp mode?

  4. #4
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4
    yes it wont rev past 4000

  5. #5
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4
    ok kool bro thxs bo u have a list of all the error codes if so can u please send them to me

  6. #6
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4
    Quote Originally Posted by slingshot View Post
    132 = Accelerator position sensor malfunction. Has your engine speed been limited as if to be in limp mode?
    yes it wont rev past 4000

  7. #7
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4
    Quote Originally Posted by mikegp View Post
    131-135 Accelerator position sensor
    malfunction
    ok kool bro thxs bo u have a list of all the error codes if so can u please send them to me

  8. #8
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    i know a guy who may have one.

  9. #9
    KyleP's Avatar
    Join Date
    Jul 2011
    Location
    grand cayman
    Posts
    144
    +1
    4
    Quote Originally Posted by mikegp View Post
    i know a guy who may have one.
    ohk kool but i live in grand cayman bro

  10. #10
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Code Symptom
    01 Normal
    13 Pickup coil malfunction
    15
    Engine temperature sensor
    malfunction
    19 Incorrect battery voltage
    23
    Intake air temperature sensor
    malfunction
    24 Cam position sensor malfunction
    29
    Intake air pressure sensor
    malfunction
    47 Slant detection switch malfunction
    48 Incorrect data transmission
    55 Steering switch malfunction
    112–
    123
    Electronic control throttle system
    malfunction
    124–
    128
    Throttle position sensor
    malfunction
    129
    Electronic control throttle system
    malfunction
    131–
    135
    Accelerator position sensor
    malfunction
    136–
    139
    Electronic control throttle system
    malfunction
    141–
    145
    Electronic control throttle system
    malfunction

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vx110 motor problems reving out
    By KyleP in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 07-23-2011, 05:58 PM
  2. Kawasaki STX DI 1100 Dash Problems
    By 0ne8one in forum Kawasaki PWC Performance (2-stroke)
    Replies: 13
    Last Post: 03-10-2011, 02:15 PM
  3. dash problems now great
    By freemandino25 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-13-2010, 12:11 AM
  4. 2006 stx15 f battery and dash problem
    By greywrx in forum Kawasaki PWC Performance (4-stroke)
    Replies: 12
    Last Post: 06-29-2010, 02:57 PM
  5. Intermittent Dash Problem & Limp Mode
    By 2weelz in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 09-05-2008, 11:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •