Results 1 to 3 of 3
  1. #1

    no spark on 96 xp 800, help!

    swapped a cdi/rev limiter and still have no spark. Everything turns over fine with full power on everything, just no spark! any ideas?


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by flyby9er View Post
    swapped a cdi/rev limiter and still have no spark. Everything turns over fine with full power on everything, just no spark! any ideas?
    I am betting that you forgot to put the little black ground from the rear black box back on the ground from the battery?

  3. #3
    I wish it was that ground, I have been feeling and looking at all the wires in the rear box and haven't found anything too obvious. The shop manuel only refers to the cdi/ rev

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Still no spark on the general, need help.
    By Rodneyae in forum Polaris How To & FAQs
    Replies: 20
    Last Post: 06-10-2013, 05:31 PM
  2. Replies: 2
    Last Post: 08-04-2009, 04:52 PM
  3. No spark on GSX....need help
    By rjcapo02 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-17-2009, 11:51 AM
  4. No spark on my 951 xp?
    By nick230 in forum 2-Stroke Performance
    Replies: 15
    Last Post: 02-05-2009, 08:32 PM
  5. '96 XP 800, no spark
    By waterbug in forum 2-Stroke Performance
    Replies: 25
    Last Post: 03-06-2008, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •