Results 1 to 5 of 5
  1. #1

    new guy runs water with motor off

    So, I'm all new to this and just brought home a 2000 yamaha suv and while trying to start it in the driveway was running the water for several minutes. I did get it running but then let the water run a little more after the motor was turned off. I just read now, its motor on-water on, and water off- motor off. What did I screw up and what should I do the day after. I have more questions after this one. Thanks from the new guy here.


  2. #2
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142
    pull the plugs turn it over, blow all the water out of the plug holes. pour a teaspoon of 2 stroke oil down each plug hole, turn it over. get it back on the water asap and run the hell out of it. The heat will burn off any water left inside. Now if you hydrolocked the motor and bent a rod all bets are off

  3. #3
    Thanks for the info. I did have it in the lake for just a couple of rounds yesterday just before the sun went down, and this was after i ran the fire hose down my motor. I also started it up tonight for just a bit to flush the rest of the lake water out. So it looks like I might have gotten lucky.

  4. #4

    Join Date
    Aug 2008
    Location
    Rector, AR
    Posts
    38
    I have a friend that wasn't so lucky. He had started his suv on the hose and went inside the house and when he came out the ski had died. When he went to restart it it was locked up. We tore the engine down to find two bent rods.

  5. #5
    lets race.... mikeFZR's Avatar
    Join Date
    Mar 2009
    Location
    MA
    Posts
    4,134
    +1
    205
    Quote Originally Posted by BLK SHO View Post
    I have a friend that wasn't so lucky. He had started his suv on the hose and went inside the house and when he came out the ski had died. When he went to restart it it was locked up. We tore the engine down to find two bent rods.
    Yup I believe it. When I was having an oil problem with my FZR it would cut out on the hose and it could have done a lot of damage if I wasnt standing right there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New guy (1st timer) with a old XP
    By cynikal in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 06-04-2016, 04:45 PM
  2. Replies: 6
    Last Post: 03-02-2014, 12:13 AM
  3. New guy needs help with fuel lines...please
    By jdauntless007 in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 05-15-2013, 01:40 PM
  4. Ran Water With Engine Off :/
    By WhyNotFab in forum Yamaha Old School Skis
    Replies: 14
    Last Post: 06-07-2011, 08:42 PM
  5. New guy needing help with 96 SLT700
    By BulletProof in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 03-30-2009, 07:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •