Results 1 to 9 of 9
  1. #1

    250 vs. 300 spark plug issues ?

    My 250 would eat spark plugs every 20-25 hrs. would start with a hesitation on take off and get worse from there. Up to 35 hrs. on the 300 and not a hint of any plug problems, did Kawi solve the problem ?


  2. #2
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,166
    +1
    602
    Quote Originally Posted by Chris288 View Post
    My 250 would eat spark plugs every 20-25 hrs. would start with a hesitation on take off and get worse from there. Up to 35 hrs. on the 300 and not a hint of any plug problems, did Kawi solve the problem ?
    yep its called the exhaust filter !!!!!!!!!!!!!
    remove it and you WILL sooner or later experience some starting issues and or plugs rusting / early failures

    Kawi didnt put it there for NO reason

    Waz

  3. #3
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    can we remove it lmfao

  4. #4
    Banned User
    Join Date
    Apr 2011
    Location
    Miami, FL
    Posts
    244
    I removed it, nothing has happened to me

  5. #5
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    of course the ski hasnt been on the water long enough

  6. #6
    jet ski o'clock's Avatar
    Join Date
    Jan 2009
    Location
    bayville n.j.
    Posts
    161
    +1
    6
    my 08 was the same way the op stated with plugs.i fitted the exhaust filter in the spring and all of those problems dissapeared.i can get next season out of them if i need to.

  7. #7

    Join Date
    Jul 2011
    Location
    Ohio
    Posts
    117
    +1
    2
    My 08 just ate a set of plugs. They look fine but it misfires and surges.
    How did you add the filter.

  8. #8
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Look at a 300 parts diagram goes together tue same way.

  9. #9
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,166
    +1
    602
    Quote Originally Posted by FIRE0021 View Post
    Look at a 300 parts diagram goes together tue same way.
    when installing you SHOULD put a sleeve in the 4 x bolt holes in the filter as the 300 uses 10mm bolts and 250/60 use 8 mm

    yes it can still work , but you run the chance of it slipping and and blocking the waterway
    and ensure you put it in the right way around as it has a in /out direction so it doesnt foul on the exhaust manifold

    I just ground so it clears the centre bar..........u will see what I mean when u pull it apart

    Waz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 rxp spark plug issues
    By skigolfnut in forum 4-Tec Performance
    Replies: 11
    Last Post: 04-03-2011, 03:48 PM
  2. Spark Plug Issue?
    By gprsh924 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 08-20-2009, 05:07 AM
  3. Spark plug issue.........last post
    By colin_red250x in forum Kawasaki PWC Performance (4-stroke)
    Replies: 18
    Last Post: 08-07-2009, 01:52 PM
  4. SHO vs FXHO spark plugs
    By EL TEL in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 04-01-2008, 06:06 AM
  5. Spark plug issues
    By mooneyb91084 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 43
    Last Post: 08-17-2007, 08:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •