Results 1 to 7 of 7
  1. #1
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846

    Will a 08 pump shoe fit 06 ski???

    Hey boys and girls...Been having an issue with my ski for some time now and havent been able to pin point it till now.I have come to the conclution that i have a driveline issue and it is one of 2 things,Either i have a broken motor mount(which ill check this weekend) or my pump shoe is out of align...Now if my pump shoe is out of align will an 08 RXP shoe fit my 06 RXP without to many hassles???I know the 08s are a tad bit better than the 06 shoes plus im already running an 08 plate on my ski...So if anybody has done this before or knows can they enlighten me to what all, if any has to be done to put a 08 on my 06 ski.....Here are some pics of my brand new carbon seal after about 5 hours..as you can see the wear pattern is not right,leading me to believe one of the above is of a problem.....Thanks for any info you guys may have..

    Sno..
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_6593.jpg 
Views:	58 
Size:	72.7 KB 
ID:	256059   Click image for larger version. 

Name:	100_6592.jpg 
Views:	67 
Size:	100.8 KB 
ID:	256060  


  2. #2
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    That looks like the same issue I had 3 weeks ago with a clients ski. Turns out there were 2 things wrong. The motor mount on the port side was busted and the mount on the starboard side was almost.... Uneven wear usually comes from alignment issues. Seeing that you have grooves internally in the carbon seal, I would say this is highly likely in your case. So a busted motor mount and an alignment issue were to blame. I trued the engine to the PS as it currently sat, and replaced the motor mounts. No more problems. As for the 08 pump shoe fitting, I cannot give you any insight into this as I have not doe it before. I was under the impression that they were larger due to having the larger pump tunnel on the x boats. As I said, I really don't know if it will fit as I have NOT done a retro fit before. Good luck!

  3. #3
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    Well i know the engine was aligned to the shoe at the beginning of this year so that can be ruled out,thats why im turning towards a bad pump shoe alignment or broken mounts....I wont be able to work on the ski till this weekend so i cant give any insite on the mounts as of yet BUT if they are broke i am thinking of going with the solid rears vs the OEMs..i think they will be much better in the long run..NOW if its the shoe,Well,looks like im gonna have some fun...lol

  4. #4
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by Snoman View Post
    Well i know the engine was aligned to the shoe at the beginning of this year so that can be ruled out,thats why im turning towards a bad pump shoe alignment or broken mounts....I wont be able to work on the ski till this weekend so i cant give any insite on the mounts as of yet BUT if they are broke i am thinking of going with the solid rears vs the OEMs..i think they will be much better in the long run..NOW if its the shoe,Well,looks like im gonna have some fun...lol
    The solid rears are definitely better IMO... I see probably 8-9 broken motor mounts a year from people not strapping the rear of the ski's down. I have not yet seen a broken mount on a ski that has the rear tied down. Not saying it is the end all be all of results, but I consider them useful. I have not seen a front mount break yet, however.... Hopefully it is not your shoe as, well, it's gonna be some kinda fun. If you are ruling out the alignment, then it's got to be a motor mount. Are you getting any vibrations? How many shims? If it is not the mounts, all bets are off.....

  5. #5
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    Quote Originally Posted by MSRXP View Post
    The solid rears are definitely better IMO... I see probably 8-9 broken motor mounts a year from people not strapping the rear of the ski's down. I have not yet seen a broken mount on a ski that has the rear tied down. Not saying it is the end all be all of results, but I consider them useful. I have not seen a front mount break yet, however.... Hopefully it is not your shoe as, well, it's gonna be some kinda fun. If you are ruling out the alignment, then it's got to be a motor mount. Are you getting any vibrations? How many shims? If it is not the mounts, all bets are off.....
    I do get a harmonic vibration at high speeds/WOT which is right between 70-80 mph...The mounts have been shimmed and i do have a solid front mount already...Im ruling out motor alignment BUT not shoe alignment,not unless a mount came loose...

    OK stupid question,what do you mean by the rear tied down??during transport??cause if so i always tie my skis down,with straps on both eye loops right to the frame of the trailer..

  6. #6
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Sno. an 08 P shoe will work fine but an x shoe will not.

  7. #7
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    Quote Originally Posted by speedskixp View Post
    Sno. an 08 P shoe will work fine but an x shoe will not.

    Bingo...Thanks brotha!!!!They are showing the 06 shoe having the same part number as the 08/09s...Did they retro-fitted the shoes from the newer models???cause i know the 08s have the 3 bolts holes in the rideplate for the intake grate unlike the 06s were the intake grate bolted to the outside of the shoe....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will a ZXI1100 pump assembly fit an STX1100?
    By Gusaroo in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-25-2016, 08:50 PM
  2. Will a Dynafly 14-20 fit an 02 pump?
    By falcondrummer in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 12-14-2006, 08:28 AM
  3. need part # for black bumper rail that will fit '06 RXP
    By TorquePhoto in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-26-2006, 09:57 PM
  4. will a RXP pump fit in a XPL pump shoe????
    By rapidacceleration in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-04-2006, 10:18 AM
  5. Need 04-06 pump shoe bracket FAST!!!!!!!!!!!!!!!!!!!!!!!
    By WATER WOODY in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-08-2006, 11:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •