Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129

    Check your oil cooler water lines

    300x Guys just a note for every one to give a good look at the the cooling lines for the oil cooler mine split open today a half inch back from the fitting. This will fill the ski very quickly with water. There has been a few skis that have had this failure in the same spot. Check the clamps have not. Cut the hose or they are not rubbing and cause a failure. My line did not have any signs of wear just a weird slit type blow out.


  2. #2
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129

  3. #3
    Banned User
    Join Date
    Sep 2011
    Posts
    38
    Thanks - just tightened the clamps, they were very loose. What was rubbing?

  4. #4
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Mine did not rub they split open faulty hose. On mine

  5. #5
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Exactly
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ImageUploadedByTapatalk1319411483.686193.jpg 
Views:	310 
Size:	22.2 KB 
ID:	257102  

  6. #6
    Banned User
    Join Date
    Sep 2011
    Posts
    38
    Wrong about what? All I said was I tightened the clamps, his post was somewhat confusing. Seriously, dude, get off my ass

  7. #7
    SCSFAB's Avatar
    Join Date
    Jan 2007
    Location
    ANKENY ,IA
    Posts
    112
    +1
    2
    Bashing, Bashing, Bashing, let me get this straight......FIRE0021 reported a defective hose and was nice enough to post a video for us. Probably a good idea for all of us 300X owners. YZF-r1 states his hoses were OK, and he tightened the clamps on his that were a little loose. Waz tells him he's wrong.......I'm asking for what??? Wasn't the Idea of this thread to get 300x owners to inspect their oil cooler hose? I inspected my hoses and clamps, and I'm glad I did. Another helpful thread ruined by insensitive bashing.....



    Nice editing of your posts ......now we're all nutbags with balls......easier to edit your posts than admit you read them wrong.......

  8. #8
    Quote Originally Posted by sirbreaksalot View Post
    no I wasnt wrong because he asking what was rubbing and nothing is .

    the vid showed a split hose NOTHING to do with loose hose
    That was what I thought.
    Checking cooling hose clamps or rubbing (assembly errors) will NOT prevent the hose from splitting which is a completely different problem (defective or poorly spec-ed hose).

  9. #9
    Quote Originally Posted by FIRE0021 View Post
    300x Guys just a note for every one to give a good look at the the cooling lines for the oil cooler mine split open today a half inch back from the fitting. This will fill the ski very quickly with water. There has been a few skis that have had this failure in the same spot. Check the clamps have not. Cut the hose or they are not rubbing and cause a failure. My line did not have any signs of wear just a weird slit type blow out.
    Have you noticed any unusual amount of water accumulation inside the engine compartment before this ride?

    What do you think was your overall average speed or throttle opening before the hose failure on that ride?

    Did engine suck in water?

  10. #10
    Moderator #985 lasportsmn's Avatar
    Join Date
    Oct 2008
    Location
    Pierre Part, Louisiana
    Posts
    4,780
    +1
    358
    I had a couple hose failures of the exact same hose on my 07. I had one on my 300 and did just as I did with my 07. It was always right at the bend comimg off the Oil Cooler.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Check your oil line clips
    By STX11 in forum Kawasaki How To & FAQs
    Replies: 9
    Last Post: 04-25-2016, 08:22 PM
  2. Blown oil cooler water line 2012 300x...
    By oz-pwc in forum Kawasaki PWC Performance (4-stroke)
    Replies: 81
    Last Post: 03-12-2012, 02:35 AM
  3. Oil Cooler Water Temp
    By RXP244 in forum 4-Tec Performance
    Replies: 13
    Last Post: 01-12-2010, 02:08 PM
  4. How often do you check your oil?
    By SlowStang305 in forum Yamaha PWC Performance (4-stroke)
    Replies: 12
    Last Post: 03-10-2009, 04:19 PM
  5. Water cooler fuel line system
    By mobbys in forum 4-Tec Performance
    Replies: 0
    Last Post: 02-21-2007, 01:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •