Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8

    Problem with SC continued

    Hi all, so im back again with the same ski i post pictures of earlier. This is what the SC looked like when i pulled it.Click image for larger version. 

Name:	IMG_0990.jpg 
Views:	74 
Size:	99.3 KB 
ID:	257076Click image for larger version. 

Name:	IMG_0985.jpg 
Views:	74 
Size:	59.9 KB 
ID:	257077

    So i bought him a new Charger and put it in. thought problem would be solved, but no. Took it out for a test ride (my buddy isnt very mechanically inclined ...at all) and it was smoking like a diesel. wouldnt go above 35mph so i brought it back and and pulled the plugs, the 3rd cyl "closest to the rear" the plug is black and oily. the rest are fine...i dont have my compression tester. Is this a blown Head gasket or a valve deal?
    It's an 04 so its got the sodium filled valves.

    Thanks again, Oliver


  2. #2
    Your getting oil in that cylinder some how. Pull the hose off the charger, the one going to the inlet manifold and see if it's Full of oil. You can also start it up on the trailer and see if the smoke coming out the exhaust smell like burnt oil or is steam. Try these and let us know.

  3. #3
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    the smoke coming out of the exhaust smells like burnt oil.

  4. #4
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    What color is the smoke??Bluish or white???Sounds like a head gasket let go to me...

  5. #5
    Check the charger hose for oil!

  6. #6
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    Blue smoke...very blue. I was thinking head gasket as well. Okay ill check for oil tomorrow.

  7. #7
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by oct6454 View Post
    Blue smoke...very blue. I was thinking head gasket as well. Okay ill check for oil tomorrow.
    After a fresh change, I have seen a touch of smoke, but NOT enough to foul the plugs etc. Usually in my experiences, a blown HG is indicated by white smoke from the coolant/water.

  8. #8
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    Yeah, i figured there would be a little bit of smoke. But when i put it in the water, there was a TON you could follow the smoke trail from the beach to the ski.

  9. #9
    NOONZ's Avatar
    Join Date
    Oct 2009
    Location
    Port Stephens, NSW, Australia
    Posts
    81
    I would be doing a cylinder leakage test....... bring cyl 3 to tdc, take your oil dipstick out, coolant tank cap off, inlet and exhaust hose off the apply pressure to cyl 3 and listen for air escaping from dipstick or inlet/exhaust hoses and look for bubbles in the coolant tank.
    Last edited by NOONZ; 10-23-2011 at 02:28 AM. Reason: spelling

  10. #10
    HardmanGT's Avatar
    Join Date
    Aug 2009
    Location
    Rutherfordton, NC
    Posts
    459
    +1
    3
    Quote Originally Posted by MSRXP View Post
    After a fresh change, I have seen a touch of smoke, but NOT enough to foul the plugs etc. Usually in my experiences, a blown HG is indicated by white smoke from the coolant/water.
    100%, blue smoke is oil. You don't get oil from a blown head gasket. White smoke that has a sweet smell is coolant and could be a head gasket.

    Check the hoses for oil. If all you did was to swap the supercharger, check out the seals.

    Also, did you get any codes or alarms?

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 29
    Last Post: 01-26-2015, 12:22 PM
  2. Problems with scs unlimited wraps?
    By GasResearch-VT.SE in forum Sea Doo Spark
    Replies: 9
    Last Post: 12-16-2013, 05:18 PM
  3. Electrical problem with 03 gtx sc
    By brendanm in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 02-12-2013, 01:13 AM
  4. Problem with GTX2003 SC
    By Jean-Paul in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 03-19-2010, 11:18 AM
  5. Problem with 03 SC 4-Tec....
    By LiquidDI in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-25-2006, 07:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •