Results 1 to 6 of 6
  1. #1

    04 steering harness wont start 08 rxp-x

    my buddy sold his rxpx steering system because he was tight on money and they gave him a 04 steering post. it makes no connection, is there any way to mdify ohmage to make this work. has anyone ever delt with a similar situation?


  2. #2
    2006 Turbo RXP boBO's Avatar
    Join Date
    Mar 2008
    Location
    STATE OF KUWAIT
    Posts
    1,034
    it wont work
    04 had SET/ mode
    06+ dont have

  3. #3
    it wont start with my 06 steering harness either , I took off the steering off my rxp x and plugged it into his and it works and starts fine but wont work with the 06 or 04. so he is pretty much stuck buying a 08 steering harness?

  4. #4
    suck my wake's Avatar
    Join Date
    Apr 2006
    Location
    Sugar Grove IL
    Posts
    2,872
    +1
    12
    Quote Originally Posted by mito lete View Post
    it wont start with my 06 steering harness either , I took off the steering off my rxp x and plugged it into his and it works and starts fine but wont work with the 06 or 04. so he is pretty much stuck buying a 08 steering harness?
    You may be able to re-arrange the wiring in the connectors to work some things BUT you will need an 08 dess post, earlier ones will not work!! I installed an 07 main harness in an 06 to run the newer rotax 8800 ecu and had to get a new dess post and switch some of the pin terminals around in the steering harness, works perfectly

  5. #5
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    07+ Dess uses a two reed switches.

  6. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 msx 140 wont start.
    By lvfz6r in forum MSX/Matrix
    Replies: 3
    Last Post: 07-24-2013, 01:44 PM
  2. Help 04 Rxp wont start
    By region8racer in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 07-17-2009, 11:40 PM
  3. Help 04 Rxp wont start
    By region8racer in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-13-2009, 04:52 PM
  4. WTB: 04' Steering Harness!! PLEASE LOOK
    By HallPass in forum Sea Doo Classifieds
    Replies: 9
    Last Post: 02-13-2009, 05:08 PM
  5. 4-tec -04 engine that won´t start
    By rxp/rxt in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-15-2006, 09:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •