Results 1 to 3 of 3
  1. #1
    DarkCanuck's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    315
    +1
    17

    Middle cylinder smoking when plug taken out?

    Hello everyone I have a 03 xlt1200 had it out Oct 9th ran perfect that day and all season after top end rebuild which had issue with middle cylinder after 145 hrs. Getting ski ready for winter today put in my stabilizer started up and ran for only 15 secs no more than 4000 rpms and did that a couple of times with a break in between and when time to fog cylinders I took plugs out and middle cylinder had smoke coming from it and the others did not. All plugs look good equal in color had a little oil on them looked in through plug holes and all cylinders look good I know pretty hard to tell looking through a small hole just saying.

    Do you think I have a potential problem here and is there anything I should do?

    Thanks in advance


  2. #2
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    No problem at all. that was probably the last cylinder that had the combustion process in the middle of its cycle..... those are just remaining gases left over that did not get expelled when you shut it down. Nothing to fret over. Its good that you are very observant to notice something as such as ask about it.

    See this thread about how two stroke operate. It is a scavenging process.
    http://www.greenhulk.net/forums/show...?t=8852&page=1

  3. #3
    DarkCanuck's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    315
    +1
    17
    Lol....that is funny...ya I am an anal freak and thank you to guys like yourself you have helped me all so much to do the little things be safe and enjoy this hobby with my family...going to be long winter but I will come on here everyday for my fix...this is the only thing I do not like about Canada...long cold winter but hey got to ride up until a couple of weeks ago and if I was braver could go out today it is a balmy 50 f here...water is 54 f today...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 XP Blowing Fuel when plugs are out
    By Tesler32 in forum 2-Stroke Performance
    Replies: 7
    Last Post: 07-22-2015, 09:26 AM
  2. anyone had their wisdom teeth taken out?!
    By HallPass in forum Open Discussion
    Replies: 45
    Last Post: 06-05-2008, 06:42 AM
  3. Water on cylinder head/spark plugs!!! HELP ME..
    By Vesterbye in forum Polaris How To & FAQs
    Replies: 20
    Last Post: 05-23-2008, 01:57 PM
  4. Yamaha no compression on middle cylinder
    By mbateman55 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 08-23-2007, 10:56 PM
  5. Smoke when Starting
    By kepneriphone in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-07-2007, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •