Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    retro's Avatar
    Join Date
    Jun 2009
    Location
    Annapolis
    Posts
    492
    +1
    2

    97 stx 1100 low oil circuit

    I just got a 97 stx 1100 that was converted to premix. Does anyone know what wires I have to put a resister on to say the oil tank is full so I dont get that annoying low oil light. Thanks


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    If the tank has been removed, there should still be a plug hanging in the engine compartment. Should have two pins/wires.

  3. #3
    retro's Avatar
    Join Date
    Jun 2009
    Location
    Annapolis
    Posts
    492
    +1
    2
    The tank has been removed. I can't find any loose wires. Any idea on what color they are?

  4. #4
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    I've got a '98 STX 1100 manual, the wires are black, and black/white. It's a two pin connector, probably black or green.

  5. #5
    retro's Avatar
    Join Date
    Jun 2009
    Location
    Annapolis
    Posts
    492
    +1
    2
    Thanks for the info. I looked and didnt see any loose black, black/white wires anywhere. I'll keep looking thanks again.

  6. #6
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Remove the front storage compartment and look through there.

  7. #7
    retro's Avatar
    Join Date
    Jun 2009
    Location
    Annapolis
    Posts
    492
    +1
    2
    I removed the compartment and still couldn't find anything. I'm thinking the previous owner must have completely removed it and cut it from the main wiring harness.

  8. #8
    retro's Avatar
    Join Date
    Jun 2009
    Location
    Annapolis
    Posts
    492
    +1
    2
    The only connector close to that I found was a black/white and blue wires. Maybe thats the one I will play with it using a couple resisters.

  9. #9
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Sorry, I wasn't thinking. Black/white and blue are the correct wires for the oil level sensor. The blue is labelled BL and I read it as black.

    The book gives resistance values for the fuel sensor, but not oil. There are several floats on the oil level sensor, guess you'll have to experiment. Keep in mind that there is a long time constant for the circuit, you have to wait at least 10 seconds to see any change on the gauge.

  10. #10
    retro's Avatar
    Join Date
    Jun 2009
    Location
    Annapolis
    Posts
    492
    +1
    2
    I found a 33ohm resister laying around so I put it in and the oil gauge went all the way to full. It worked perfectly so thanks fo the help.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 stx 1100 parts low hours complete ski
    By jetski 997 in forum Kawasaki Projects
    Replies: 3
    Last Post: 11-02-2016, 09:57 AM
  2. how do you install an oil injection block-off plate on a 97 stx 1100
    By suzuki4444 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 05-09-2013, 09:49 AM
  3. Help: Lost key for 97 stx 1100
    By suzuki4444 in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 04-16-2010, 07:53 AM
  4. Help: Lost key for my 97 stx 1100
    By suzuki4444 in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 04-16-2010, 01:21 AM
  5. STX 1100 low RPM
    By Lockley in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 04-08-2010, 12:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •