Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1

    Saved another 96 Wave Venture 700

    Hey all, new to the Yamaha side, but active with the Polaris group. I needed a three seater to pull a tube for my 13 yr old and her friends and something my dad could ride all day long. Driving today I rolled up on this old friend. picked up for $400 on a trailer. Put in a battery adn she fired right up, but smoked the engine compartment up. realized the previous owner had removed the exhaust hose.

    Click image for larger version. 

Name:	IMAG0972.jpg 
Views:	635 
Size:	92.8 KB 
ID:	258406


  2. #2
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    I got it home and tried to replace the exhaust hose and could not get a new hose on teh exhaust post. so pulled the exhaust to review and found this? Any Idea what could have cuased this damage and can it be fixed or do i need to replaceClick image for larger version. 

Name:	IMAG0974.jpg 
Views:	171 
Size:	57.5 KB 
ID:	258415
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMAG0973.jpg 
Views:	212 
Size:	74.7 KB 
ID:	258412   Click image for larger version. 

Name:	IMAG0975.jpg 
Views:	143 
Size:	57.3 KB 
ID:	258413  

  3. #3
    replace it with a good freshwater one

  4. #4
    SurfRider's Avatar
    Join Date
    Jun 2010
    Location
    NJ
    Posts
    735
    +1
    13
    From what I have seen the rubber mixer/restrictor part can get filled with sand, corrosion and oil and it doesn't cool sufficiently as the water cannot flow past it fast enough. This usually problem that this causes is the hose between the muffler and water box to split open. It's strange that you have a hole in the outer section, but who knows. Could have been a small defect (hole or air bubble) that allowed it to break open. I have to look, but I might have a spare outer section this is "ok" (not great, not terrible) if you want it. I found it interesting that my local Yamaha dealer "stocks" the gaskets just for that section, especially on a 15 year old ski! I believe that they open and clean these up all the time. I guess you could consider this a maintenance item.

  5. #5
    OLD # 7 IEGPR's Avatar
    Join Date
    Dec 2006
    Location
    Rialto CA
    Posts
    964
    +1
    6
    Score !!!! My wife loves her old 95 Venture.

  6. #6
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    Upon looking at the pipe, it appears that there is a potential for water to sit right at that location. This ski was evidently run in salt water and the salt ware sitting there ate the Aluminum away.

    John Zigler hooked me up with a freshwater pipe and I am good to go, she fires right up. Few small Exhaust leaks to sort through and I need to rebuild the cards, but this ski looks and feel solid

  7. #7
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    so i got to take it out today and she ran solid. I pulled the carbs and found the last owner had put the diaphrams in backward, but had spares her, as they are the same as my Polaris.

    Only problem. Speedo was way off. Would go p to 30 and back down to 5-8 at full throttle. Is this a know issue.?

    Also broke oil fill tube and mid seat handles, but found online so will be all better soon.
    Last edited by seaobin; 03-08-2012 at 05:46 PM. Reason: Spelling

  8. #8
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    nice find!! should pull a tube,but try to find one with a canvas bottom as the 700 will be able to pull it easyer,less mushing

  9. #9
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Speedos on these older ski's never work anymore. Most people just ignore it.

  10. #10
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    they were not accurate day one!, and if you modifyed your plate mounting angle, they got worse..

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 wave venture 700 max rpm ?
    By fx7 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-25-2016, 12:07 PM
  2. 96 wave venture 700 62t piston kit
    By fx7 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 07-26-2016, 05:51 PM
  3. 96 Wave Venture 700 or 97 Wave Venture Wave Runner 1100?
    By swoznicki in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 11-20-2012, 12:11 AM
  4. 96 wave venture outlet pipe
    By kp7805 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 06-19-2009, 09:04 PM
  5. 96 Wave Venture
    By Daqq in forum Yamaha Old School Skis
    Replies: 12
    Last Post: 01-26-2009, 02:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •