Page 1 of 29 1 2 3 11 ... LastLast
Results 1 to 10 of 285
  1. #1
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76

    Kawasaki 300X engine failure.

    Will update later on the post.

    2011 Kawasaki 300X - 31hours

    Engine stock
    ECU stock
    96RON ~ 93MON
    Motul 300V 10W40
    NGK CR9EK
    R&D SpeedModule
    R&D Grate
    R&D Rideplate
    R&D Cooling kit with water filter repellent
    Secondary oil catch can

    Engine was running strong for 2 hours, no problem at all.
    7600-7800 RPM all day, was doing some offshore and suddenly engine slow down and ski vibrated.
    I switched off the engine.

    But here the first thing I found out:

    - Spark cylinder 4 is gone
    Exhaust valve dropped and hitted the spark
    - lot of water in cylinder 4
    Water found it cylinder was caused either by towing or flushing with engine off.

    Valve failure?

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2011-11-13 17.38.14.jpg 
Views:	171 
Size:	82.7 KB 
ID:	258634   Click image for larger version. 

Name:	2011-11-13 17.36.33.jpg 
Views:	158 
Size:	43.0 KB 
ID:	258635  
    Last edited by Olomana; 11-17-2011 at 05:37 PM.


  2. #2
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Interesting and sorry that sucks. curious what plugs where. U running?
    Any mods ?

  3. #3
    Hammy's Avatar
    Join Date
    Nov 2009
    Location
    Tahiti, French Polynesia
    Posts
    166
    R&D speed by pass module, R&D intake grate, R&D rideplate and extra oil catch can. Otherwise it is all stock, OEM spark plugs plus we are using 93 MON fuel.

  4. #4
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76
    Quote Originally Posted by Hammy View Post
    R&D speed by pass module, R&D intake grate, R&D rideplate and extra oil catch can. Otherwise it is all stock, OEM spark plugs plus we are using 93 MON fuel.
    Not OEM spark plug, CR9EK.

  5. #5
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    tentivly i would say fuel, have you had the exhaust manifold off at any time? and or water injestion

  6. #6
    FullTilt429's Avatar
    Join Date
    Jul 2010
    Location
    Pleasanton, CA USA
    Posts
    332
    +1
    6
    Thinking you dropped a valve and cracked a cylinder. Sorry to hear that. How many hours?

  7. #7
    FullTilt429's Avatar
    Join Date
    Jul 2010
    Location
    Pleasanton, CA USA
    Posts
    332
    +1
    6
    Plugs 1,2,&3 look decent.... don't think its fuel.

  8. #8
    Melbourne (AUS) gtile04's Avatar
    Join Date
    Apr 2009
    Location
    Melbourne
    Posts
    567
    +1
    12
    Thats bullshit spend all that money on a new ski and this is what you get i hope u get it sorted out mate

  9. #9
    darn... sorry to hear this - keep us informed re what you find...

  10. #10
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76
    Quote Originally Posted by nicjak View Post
    tentivly i would say fuel, have you had the exhaust manifold off at any time? and or water injestion
    There is now way it is fuel, look how rich my ski was running.
    Remember we have 96 RON here, so approx 93 MON.
    There was no sign of detonation, hesitation, jerk... before I lost one cylinder.

    I have used my ski with a new gaskets since since 15+ hours without any issue.
    No sign of rust expect recently on spark 1, but was just a bit.


    Quote Originally Posted by sirbreaksalot View Post
    ring your dealer ASAP

    1stly spray crc in the cylinders ASAP
    pump all the water out of the cylinders
    Check oil for water !!!
    DO A COMPRESSION TEST
    if comp test is GOOD !!!
    then do a leak down test, and bore scope it if you have one.
    if all seems fine I personally would try to start it up to dry the cylinders out , even if only for a few seconds at a time..................
    Was their any water in the hull ?
    I think all your previous trouble you had with rusty filter and gaskets have come back to haunt you

    Waz
    No worry, full of CRC as soon I saw water coming out of it.
    Only cylinder 4 had water.
    I removed oil to check for milkshake and metal parts... nothing, I pulled out my 4.5L of oil...

    Compression will come tomorrow.

    I think my block is cracked because when I cleaned the hull, removed all the water by lifting the front.
    Came back 15 minutes later and lifted again, more water was coming out. BAD SIGN.

    This is what everyone in my group is telling me... I have very very bad luck this year.

    Oh and I will not have any warranty or dealer to help, ski was imported.
    So basically $18000 in the drain for now.

    Quote Originally Posted by FullTilt429 View Post
    Thinking you dropped a valve and cracked a cylinder. Sorry to hear that. How many hours?
    I can't hear or see anything until I open here... wait and see...
    31 hours.

    Quote Originally Posted by gtile04 View Post
    Thats bullshit spend all that money on a new ski and this is what you get i hope u get it sorted out mate
    Shit can happen, not everything is perfect.
    I for myself is a Mercury Outboard dealer and I trust my products, but nothing is perfect and my products failed sometimes... lol

    Quote Originally Posted by Socaloffshore View Post
    darn... sorry to hear this - keep us informed re what you find...
    I will for sure, but I'm very sad because I can't go offshore anymore.
    I was so fun this Sunday for 2 hours until that happen.
    Oh and I told my partner that MH 2013 will have to wait...

Page 1 of 29 1 2 3 11 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kawasaki 300x engine for sale
    By GAME OVER in forum Kawasaki Classifieds
    Replies: 12
    Last Post: 02-25-2015, 03:05 PM
  2. Catastrophic 300x Engine Failures!!!
    By nicjak in forum Kawasaki PWC Performance (4-stroke)
    Replies: 34
    Last Post: 01-17-2012, 03:53 PM
  3. Kawasaki 750 engine tray f/s
    By 407alfonso in forum Kawasaki Classifieds
    Replies: 0
    Last Post: 05-09-2008, 08:26 PM
  4. 2004 VirageI Engine Failure? ~100 Hours
    By grcmptrnrd in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 09-25-2007, 08:15 PM
  5. Kawasaki General Engine Power (PS vs HP)
    By jscottmsc in forum Kawasaki Tech Tips and Info
    Replies: 2
    Last Post: 09-27-2006, 01:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •