Results 1 to 2 of 2
  1. #1

    Join Date
    Apr 2011
    Location
    Perth (Aus)
    Posts
    51

    2010 rxt-x 260 tops

    Hello Peoples

    I am getting a 1505 error which i think is a TOPS issue, i have found the sensor which seems to be just swinging in the breeze and cant work out how its meant to be sitting on the engine.

    Does anyone have pics of how the TOPS sensor is meant to be?

    Cheers


  2. #2
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,851
    +1
    742
    see parts 22-25 on the OEM parts finer here:

    http://partsfinder.onlinemicrofiche....e=13&A=189&B=4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2010 RXT-X 260 Pics and Comments!
    By jpt7779 in forum 4-Tec Performance
    Replies: 1415
    Last Post: 06-04-2014, 03:09 AM
  2. Steering and top speed problems 2010 RXT-X 260
    By zone 5 in forum 4-Tec Performance
    Replies: 48
    Last Post: 08-21-2010, 06:38 PM
  3. 2010 RXT-X 260 D.E.S.S problems
    By Mark82 in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-07-2010, 11:46 PM
  4. 2010 rxt-x 260
    By bm27 in forum 4-Tec Performance
    Replies: 10
    Last Post: 04-15-2010, 08:51 PM
  5. 2010 rxt-x 260
    By DSmith1178 in forum 4-Tec Performance
    Replies: 1
    Last Post: 02-10-2010, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •