Results 1 to 9 of 9
  1. #1
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8

    Help with ATV Carb

    hey guys, so as the story goes ive owned this quad for some time now and have completely neglected it over the past 2 years and have now decided to fix her up and get her running again. I started by draining the gas tank, pulling the carb, cleaning the jets and reinstalling. After the install i tried to starter up and nothing. So i checked spark and thats good, but not getting any fuel, the plug is dry. so i just pulled the carb out again tonight and took some pictures of it. The jets are covered in hard green stuff, kinda like brass when it rusts is how id explain it. Anyways here are the pictures, do u think i could just do a rebuild or do i need a whole new carb?Click image for larger version. 

Name:	IMG_1017.jpg 
Views:	124 
Size:	66.4 KB 
ID:	259736Click image for larger version. 

Name:	IMG_1019.jpg 
Views:	146 
Size:	62.3 KB 
ID:	259737Click image for larger version. 

Name:	IMG_1018.jpg 
Views:	90 
Size:	56.5 KB 
ID:	259738


  2. #2
    A smart admits!A wicked excuses!An idiot insists! mitsakosgt's Avatar
    Join Date
    Jun 2008
    Location
    GREECE ATHENS , NAXOS
    Posts
    2,693
    +1
    40
    Oliver buy some new jets and all the corroded stuff in there.Get a carb cleaner and check all the internall passes.If everything cleaned up well it will work.

  3. #3
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    Okay ill order a rebuild kit for it and see if i cant get it running! Thanks!

  4. #4
    Fastest in my cove sfackett0's Avatar
    Join Date
    Aug 2007
    Location
    Sparrows Point, MD (near the Key Bridge)
    Posts
    1,000
    +1
    22
    yea does everything in carb cleaner, I also let mine sit in fresh fuel over night then clean them out with some small brushes. Also check the fuel petcock, I just got an atv a little over a month ago and the petcock was leaking, and not supplying enough fuel to the carbs. Same deal as you it sat for 2 years, sucks as it has two mini carbs opposed to 1 larger one.

  5. #5
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    yeah i had to replace my peacock valve because it was letting any fuel into the carb but thats not my only problem haha!

  6. #6
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    so i took the float out and found that the needle is stuck inside the seat....I can get it out by pulling in it with pliers so im going to soak it in WD 40 and hope for the best.

  7. #7
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    Okay so i finally got it running and running pretty well id say! there is a fuel selector switch witch has three positions. Fuel/Reserve/Prime, when on fuel no gas flows from the fuel cock assembly but when on prime gas flows freely. The quad will not start unless on prime and wont run unless on prime. But it will run good as new if its on prime the whole time....??? I'm fairly confused

  8. #8
    porschemaniac's Avatar
    Join Date
    Apr 2009
    Location
    missouri
    Posts
    1,271
    +1
    32
    Dont know which quad your working on but if it has on res and prime it uses a vacuume signal. You should have a small vacume line going into back of petcock. When motors running vacume opens diaghram in petcock to let fuel flow. Prime bypasses this so you can fill fuel bowl when dry. It should have fuel in bowl to start it weather its on prime run or res. Did you check your float level after tearing carb apart? Does it idle good or does it idel better when chokes on?

  9. #9
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    Im working on a Suzuki eiger 400. Yeah i have that vacume line hooked up but it just wont pull any fuel. It idles great when i leave it on prime, it even runs great when its on prime. but when i switch it to fuel it'll eventually die. Yeah i double checked everything when i had it apart. Ah i'd say it idles about the same.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help with fx1 carb, 44sbn. start to rev when idling.
    By Alex3012red in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 06-25-2014, 08:29 AM
  2. Need Help with SLT780 Carbs
    By toddkageals in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-25-2010, 09:41 PM
  3. Help with a Carb Rebuild?
    By rlacy916 in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 06-29-2009, 12:53 AM
  4. Need help with a Carb!!!
    By AT_Viper in forum Open Discussion
    Replies: 8
    Last Post: 05-25-2009, 09:17 PM
  5. help with 96xp carb tune!!!
    By flyby9er in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-04-2007, 10:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •