Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    i hate my bipolar disorder its great
    Join Date
    Nov 2011
    Location
    Melbourne - Australia
    Posts
    432
    +1
    9

    Engine miss fire after jumping

    Own a seadoo 2004rxp 86 hours. iv found that with the trim pitched all the way up, ski will jump out of the water quite fun however i find that the engine will develop a miss and start miss firing and wont rev, this however does clear its self after about 5-10seconds

    just wondering if its something inbuilt in the ski to stop you doing this to it?
    or do i have some sort of fault...

    help appreciated


  2. #2
    hero's Avatar
    Join Date
    Feb 2011
    Location
    Australia sydney
    Posts
    331
    how much fuel did u have in your tank while jumping??.. could it possibly pick up air bubbles??

  3. #3
    i hate my bipolar disorder its great
    Join Date
    Nov 2011
    Location
    Melbourne - Australia
    Posts
    432
    +1
    9
    happened few times now around half a tank doesnt seem to matter

  4. #4
    monaroman76's Avatar
    Join Date
    Mar 2008
    Location
    Whyalla, South Australia
    Posts
    1,979
    +1
    28
    Sounds like maybe its your TOPS (Tip over protection system) kicking in.

    Is the ski alarming or throwing a code at all?

  5. #5
    i hate my bipolar disorder its great
    Join Date
    Nov 2011
    Location
    Melbourne - Australia
    Posts
    432
    +1
    9
    Quote Originally Posted by monaroman76 View Post
    Sounds like maybe its your TOPS (Tip over protection system) kicking in.

    Is the ski alarming or throwing a code at all?
    nah not at all...

  6. #6
    Huh? Dyoung's Avatar
    Join Date
    May 2009
    Location
    Pt. Neches , Texas
    Posts
    1,021
    +1
    25
    monaroman is right it's the tops system.......mine did it all the time when jumping big boat wakes

  7. #7
    ADAMBOMB's Avatar
    Join Date
    Mar 2006
    Location
    Sunrise,Florida
    Posts
    4,723
    +1
    196
    Quote Originally Posted by monaroman76 View Post
    Sounds like maybe its your TOPS (Tip over protection system) kicking in.

    Is the ski alarming or throwing a code at all?
    He is 100% correct. Its the T.O.P.S

  8. #8
    A smart admits!A wicked excuses!An idiot insists! mitsakosgt's Avatar
    Join Date
    Jun 2008
    Location
    GREECE ATHENS , NAXOS
    Posts
    2,691
    +1
    40
    Quote Originally Posted by Dyoung View Post
    monaroman is right it's the tops system.......mine did it all the time when jumping big boat wakes
    How did you fix it?

  9. #9
    ADAMBOMB's Avatar
    Join Date
    Mar 2006
    Location
    Sunrise,Florida
    Posts
    4,723
    +1
    196
    Quote Originally Posted by mitsakosgt View Post
    How did you fix it?
    Its a Safety Feature. The TOPS prevents water from entering the engine in the unlikely event of watercraft turnover.

  10. #10
    Huh? Dyoung's Avatar
    Join Date
    May 2009
    Location
    Pt. Neches , Texas
    Posts
    1,021
    +1
    25
    Quote Originally Posted by mitsakosgt View Post
    How did you fix it?
    I quit jumping wakes ....It really only did it when I would jump several waves in a row making the ski "hop". If I only hit a wave or two it didn't seem to cut out as much

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FX140 miss firing after storage
    By martynwilley in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 12-13-2014, 09:42 AM
  2. miss firing
    By Palm Beach Punisher in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-04-2009, 01:37 PM
  3. 97 gtx engine missing/rough idle update and more issues
    By hotrod_sxty8 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 06-09-2008, 08:42 AM
  4. gp800 poor running , bad miss fire
    By w-nut in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 02-12-2007, 10:37 PM
  5. VX110 engine missing
    By Gator in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-28-2006, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •