Results 1 to 10 of 10
  1. #1

    Short Circuit Problem of Spark Plugs of Kawasaki Ultra 260X

    We are having circuit problems of spark plugs all the time. we have tried different kind of spark plugs but still the same problem. After 4-5 start up, at very low rpm problem begins. At this moment we are using Denso IU27 iridium but we have still the same problem so we don't think it's spark plugs fault.

    Could anyone help with that ? What do you think is the problem? What can i do to fix it? Please answer me a.s.a.p


    Thank you!


  2. #2
    I mean It works with 3 cyliders when i speed up then it starts working with 4 cylinders. I am sorry but i am not good with the mechanical terms.

  3. #3
    When i start not all the time. But i started it 3 times and it happened all three times.

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    buy new plugs sounds like you have one shit one.

  5. #5
    i have tried that ! But the problem remains!!

  6. #6
    If you know for sure that plugs are not firing because some kind of igntion issue, then replace the plug wires.

    If you are NOT sure, install the exh filter from 300X like Waz said.

  7. #7
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,993
    +1
    455
    Bad coil? I've seen this first hand on an 09 260x months back

  8. #8
    Quote Originally Posted by Scott View Post
    Bad coil?
    Not likely.
    Kawi uses 1 coil per 2 cylinders and there are only 2 coils.
    One coil controls #1 & #4 cyls.
    Other coil controls #2 & #3 cyls.

    That means 1 bad coil should result in only 2-cylinder running engine.
    That's not what the OP described as a symptom.

    Quote Originally Posted by F1 JetSki View Post
    I mean It works with 3 cyliders when i speed up then it starts working with 4 cylinders.

  9. #9
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,993
    +1
    455
    Quote Originally Posted by meangreenman View Post
    Not likely.
    Kawi uses 1 coil per 2 cylinders and there are only 2 coils.
    One coil controls #1 & #4 cyls.
    Other coil controls #2 & #3 cyls.

    That means 1 bad coil should result in only 2-cylinder running engine.
    That's not what the OP described as a symptom.
    Ah my bad. Your correct. It was 2 bad cylinders on the ski I was working with it.

  10. #10
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Touch each plug wire with motor running u will find the fault if there is one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MSX 110 Problem with Spark Plug
    By jbo_92 in forum MSX/Matrix
    Replies: 8
    Last Post: 05-19-2013, 08:19 PM
  2. Short Circuit Problem of Spark Plugs of Kawasaki Ultra 260X
    By F1 JetSki in forum Open Discussion
    Replies: 1
    Last Post: 01-14-2012, 11:00 PM
  3. Oil, Filter, and spark plugs for '08 Ultra LX
    By powerdbygarrett in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 04-09-2011, 01:34 AM
  4. Warranty question. kawasaki ultra 260x
    By pottzr in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 06-17-2010, 05:37 PM
  5. i want my kawasaki ultra 260x be 75 mph
    By JsH in forum Kawasaki PWC Performance (4-stroke)
    Replies: 17
    Last Post: 05-11-2009, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •