Results 1 to 2 of 2
  1. #1

    virage 1200 not charging

    my virage 1200 tx has stopped charging the battery ,I put a new battery in and it only lasts for about 10 minutes before its to flat to start . Have you any ideas where I could look before I start pulling it apart


  2. #2
    jackofalltrades's Avatar
    Join Date
    Aug 2010
    Location
    Cabot Arkansas
    Posts
    592
    You need to check your stator out and see if it is working. This can be done with a meter. Take a look here http://polarispwcknowledge.shorturl.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Polaris Virage 700 not charging while running
    By rnuelle910 in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 07-27-2013, 11:08 AM
  2. 2001 Virage 1200 TX has spark will crank/turn over but will not run
    By got2play in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-03-2013, 05:27 PM
  3. 2003 polaris virage txi 1200 not running AGAIN!!!
    By quadracer22 in forum Polaris Open Discussion
    Replies: 34
    Last Post: 03-15-2013, 12:58 PM
  4. Polaris Virage TX 1200 Not spark! PLS Help.
    By CDI in forum Polaris How To & FAQs
    Replies: 24
    Last Post: 06-09-2012, 06:59 PM
  5. Polaris virage 1200 tx Not firing
    By mims818 in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 07-29-2011, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •