Results 1 to 3 of 3
  1. #1

    Join Date
    Jun 2008
    Location
    Hillsborough, North Carolina
    Posts
    141

    Question about 1200pv crankshaft (w/pic's!)

    Click image for larger version. 

Name:	PC311267.jpg 
Views:	37 
Size:	80.1 KB 
ID:	261162Click image for larger version. 

Name:	PC311266.jpg 
Views:	34 
Size:	99.3 KB 
ID:	261161

    Tonight I finally pulled apart the 99' xl1200 to replace the crankshaft seals. I couldn't find any in depth inspection criteria about the crankshaft bearings so I thought I'd just post it up. My question is, the front (stator end) bearing has what I think is too much "slop" in it. It sounds fine and turns without any roughness but it has a "wiggle" to it that I'm just not sure about. If you look at the pic below it has about a 1/16 to 2/16's movement when i rock it with my fingers.

    Click image for larger version. 

Name:	PC311268.jpg 
Views:	38 
Size:	73.0 KB 
ID:	261163

    and if I allow, it will slide right off the end of the shaft. I think this is normal due to the way its made but I sure would appreciate someone who understands what it is I'm looking at here to help explain it to me. Maybe a few threads are out there that someone can help me find.
    Click image for larger version. 

Name:	PC311269.jpg 
Views:	42 
Size:	69.1 KB 
ID:	261164
    Thanks everyone, I just don't want to have to do this job again any time soon!


  2. #2

    Join Date
    Jun 2008
    Location
    Hillsborough, North Carolina
    Posts
    141
    Bump? Anyone?

  3. #3
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Looking at the pic of the crank were the bearing rides it looks perfect, If the bearing was bad it would make noise when you spin it by hand or it would feel rough.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question about oil pressure gauge tubing
    By Green Hulk in forum 4-Tec Performance
    Replies: 10
    Last Post: 10-10-2012, 10:24 PM
  2. Question about pitching leading edge (pics):
    By BPnta in forum Yamaha PWC Performance (4-stroke)
    Replies: 10
    Last Post: 12-23-2010, 01:26 AM
  3. question about oil level
    By djburkeen in forum 4-Tec Performance
    Replies: 10
    Last Post: 07-12-2005, 06:52 AM
  4. Question about RXP Cooloant Tank
    By joeg in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-18-2005, 09:55 AM
  5. Questions about the IC install.
    By Therock in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-04-2005, 08:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •